#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:02:00 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:02:24)
  2. previous meeting follow-up (adamw, 15:12:01)
    1. "adamw to find out who's writing the release announcement and make sure it calls out the biggest Alpha bugs" - this was done successfully (adamw, 15:13:08)
    2. "tflink to draft up a freeze entrance requirements proposal for the list and we can take the idea from there" - tflink still working on quantifying freeze readiness (adamw, 15:14:24)
    3. https://fedoraproject.org/wiki/User:Tflink/F18_alpha_smoketest1_results (tflink, 15:14:41)
    4. http://dl.fedoraproject.org/pub/alt/stage/ <-- not here.. is it on the other mirror? (dan408-, 15:15:39)
    5. https://fedorahosted.org/fesco/ticket/946 is a ticket related to freeze entrance criteria topic (adamw, 15:17:47)
    6. "pschindl to kill 'uncategorized package groups' criterion" - pschindl is not around today, but this got done and reported on the list (adamw, 15:19:22)
    7. "kparal to refine 'release-blocking package sets' criterion" - this is still going on but it looks like we're pretty close (adamw, 15:20:21)
    8. "adamw to refine alpha partitioning criterion" - I didn't get around to this yet, sorry (adamw, 15:21:06)
    9. ACTION: adamw to refine alpha partitioning criterion (adamw, 15:21:18)

  3. release criteria revision (adamw, 15:23:19)
    1. ACTION: adamw to draft new partitioning criterion for Beta once we know what will be in anaconda (adamw, 15:30:47)
    2. adamw/tfink propose to replace specific upgrade methods in the Beta upgrade criterion with 'officially supported upgrade method(s)' (adamw, 15:38:07)
    3. 'all kickstart delivery methods' criterion is agreed to be possibly overstated (adamw, 15:41:01)
    4. ACTION: adamw to consider revisions to 'kickstart delivery method' criterion (adamw, 15:41:11)
    5. ACTION: tflink to ask other interested parties (anaconda team, fesco...) to look over the beta criteria and see if there's anything they feel should be dialled down (adamw, 15:47:17)

  4. Naming of TCs/RCs (adamw, 15:48:20)
    1. AGREED: we still don't have a proposed scheme that everyone loves, but we agree the goal is to come up with a TC/RC naming scheme as unlikely as possible to confuse people about what each build is (adamw, 16:01:51)

  5. open floor (adamw, 16:02:12)
    1. tflink will be announcing a new release of the blocker bug tracking app (also known as Skynet) shortly (adamw, 16:04:29)


Meeting ended at 16:12:55 UTC (full logs).

Action items

  1. adamw to refine alpha partitioning criterion
  2. adamw to draft new partitioning criterion for Beta once we know what will be in anaconda
  3. adamw to consider revisions to 'kickstart delivery method' criterion
  4. tflink to ask other interested parties (anaconda team, fesco...) to look over the beta criteria and see if there's anything they feel should be dialled down


Action items, by person

  1. adamw
    1. adamw to refine alpha partitioning criterion
    2. adamw to draft new partitioning criterion for Beta once we know what will be in anaconda
    3. adamw to consider revisions to 'kickstart delivery method' criterion
  2. tflink
    1. tflink to ask other interested parties (anaconda team, fesco...) to look over the beta criteria and see if there's anything they feel should be dialled down


People present (lines said)

  1. adamw (141)
  2. tflink (63)
  3. dan408- (21)
  4. jreznik (8)
  5. nirik (6)
  6. robatino (5)
  7. zodbot (3)
  8. Cerlyn (3)
  9. maxamillion (3)
  10. misc (2)
  11. Southern_Gentlem (2)
  12. spoore (1)
  13. brunowolff (1)
  14. jskladan (1)


Generated by MeetBot 0.1.4.