#fedora-meeting: fedora-qa

Meeting started by adamw at 15:00:05 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:15)
  2. Previous meeting follow-up (adamw, 15:05:02)
    1. adamw to consider revisions to 'kickstart delivery method' criterion - still didn't get enough round tuits, sorry (adamw, 15:05:30)
    2. tflink to ask other interested parties (anaconda team,fesco...) to look over the beta criteria and see if there's anything they feel should be dialled down - tflink posted a thread that got some responses but it went down a detour, we will try again (adamw, 15:12:22)
    3. ACTION: tflink try again with asking other teams to review the updated release criteria (adamw, 15:12:59)

  3. Fedora 18 Beta status check (adamw, 15:13:10)
    1. F18 Beta TC4 landed Saturday (adamw, 15:13:48)
    2. TC4 comes with a regression in NetworkManager: http://bugzilla.redhat.com/show_bug.cgi?id=866434 (adamw, 15:17:07)
    3. new upgrade tool is still not testable so far as we know (adamw, 15:19:08)
    4. AGREED: as new upgrade tool is still not complete, QA does not recommend freezing for Beta at this time (adamw, 15:22:36)
    5. ACTION: adamw to update fesco freeze ticket (adamw, 15:22:44)

  4. Fedora 18 Beta mini blocker review (adamw, 15:23:05)
  5. (864981) BootLoaderError: bootloader install failed (tflink, 15:30:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=864981 (tflink, 15:30:19)
    2. Proposed Blocker NEW (tflink, 15:30:19)
    3. AGREED: 864981 - This seems severe but it would be good to have some more information - ask reporter to reproduce and provide more details on VM setup (tflink, 15:36:55)

  6. (866115) ValueError: ('invalid size specification', '0 b') (tflink, 15:37:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=866115 (tflink, 15:37:07)
    2. Proposed Blocker NEW (tflink, 15:37:07)
    3. AGREED: 866115 - AcceptedBlocker - Violates the following F18 alpha release criterion: "The installer must be able to complete an installation using automatic partitioning to any sufficiently large target disk, whether unformatted, empty, or containing any kind of existing data" (tflink, 15:39:53)

  7. (866486) Apper: cannot perform system update (tflink, 15:40:06)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=866486 (tflink, 15:40:06)
    2. Proposed Blocker NEW (tflink, 15:40:06)
    3. AGREED: 866486 - Violates the following F18 alpha release criterion: "The installed system must be able to download and install updates with yum and the default graphical package manager in all release-blocking desktops" (tflink, 15:45:42)

  8. (866434) DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.0 was not provided by any .service files (tflink, 15:45:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=866434 (tflink, 15:46:00)
    2. Proposed Blocker NEW (tflink, 15:46:03)
    3. AGREED: 866434 - It would be good to have more data on the number of people affected by this an more confirmation of the cause - will revisit when more information is available (tflink, 15:51:49)

  9. (866441) TypeError: 'NoneType' object is not iterable (tflink, 15:51:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=866441 (tflink, 15:51:57)
    2. Proposed Blocker NEW (tflink, 15:51:57)
    3. AGREED: 866441 - More information is needed on the cause of this before deciding on blocker status - will revisit later (tflink, 15:55:37)

  10. (866519) BIOS RAID is not shown on harddrive screen (tflink, 15:56:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=866519 (tflink, 15:56:04)
    2. Proposed Blocker NEW (tflink, 15:56:04)
    3. AGREED: 866519 - We need more information on the affected HW and how many people are affected before making a decision on blokcker status (tflink, 16:04:23)

  11. open floor (adamw, 16:06:06)


Meeting ended at 16:13:35 UTC (full logs).

Action items

  1. tflink try again with asking other teams to review the updated release criteria
  2. adamw to update fesco freeze ticket


Action items, by person

  1. adamw
    1. adamw to update fesco freeze ticket
  2. tflink
    1. tflink try again with asking other teams to review the updated release criteria


People present (lines said)

  1. adamw (107)
  2. tflink (73)
  3. kparal (42)
  4. jreznik (28)
  5. Viking-Ice (24)
  6. dan408- (13)
  7. zodbot (8)
  8. mkrizek (6)
  9. jskladan (5)
  10. nirik (4)
  11. brunowolff (4)
  12. pschindl (3)
  13. jsmith (2)
  14. Southern_Gentlem (1)
  15. Martix_ (1)
  16. Cerlyn (1)
  17. satellit_e (1)
  18. maxamillion (1)


Generated by MeetBot 0.1.4.