#fedora-meeting: KDE SIG Meeting – https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-10-23

Meeting started by Kevin_Kofler at 15:11:52 UTC (full logs).

Meeting summary

  1. role call (Kevin_Kofler, 15:12:10)
    1. Kevin_Kofler, ltinkl, dvratil, jgrulich, than present. (Kevin_Kofler, 15:13:44)
    2. rnovacek also present. (Kevin_Kofler, 15:13:59)

  2. agenda (Kevin_Kofler, 15:14:33)
    1. https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-10-23 is as empty as it could be. (Kevin_Kofler, 15:14:47)

  3. submitting qt-4.8.3 to f16/f17 updates-testing (Kevin_Kofler, 15:18:04)
    1. AGREED: We will push Qt 4.8.3 to updates-testing ASAP. (Kevin_Kofler, 15:22:45)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=868530 (Kevin_Kofler, 15:23:14)
    1. HELP: We need more data on #868530. (Kevin_Kofler, 15:43:41)

  5. F18 KDE blocker bugs (Kevin_Kofler, 15:43:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=F18Target-KDE has some stuff on it. (Kevin_Kofler, 15:49:54)
    2. No remaining blockers. (Kevin_Kofler, 15:50:34)

  6. open discussion (Kevin_Kofler, 15:50:39)
    1. dvratil started packaging some Nepomuk apps yesterday. (Kevin_Kofler, 15:52:06)
    2. The qwt5 compatibility package finally passed review, so rdieter updated qwt to Qwt 6 and imported qwt5 in Rawhide and F18 updates-testing. (Kevin_Kofler, 15:53:07)
    3. http://trueg.wordpress.com/2012/02/10/just-for-the-fun-of-it-browsing-music-with-nepomuk/ (dvratil_, 15:53:38)
    4. ACTION: Kevin_Kofler to look into the libkdcraw libjpeg issue, trying to coax full functionality out of it with the libjpeg 6.2 API/ABI to the possible extent. (Kevin_Kofler, 16:04:26)


Meeting ended at 16:06:29 UTC (full logs).

Action items

  1. Kevin_Kofler to look into the libkdcraw libjpeg issue, trying to coax full functionality out of it with the libjpeg 6.2 API/ABI to the possible extent.


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to look into the libkdcraw libjpeg issue, trying to coax full functionality out of it with the libjpeg 6.2 API/ABI to the possible extent.


People present (lines said)

  1. Kevin_Kofler (75)
  2. than (28)
  3. ltinkl (27)
  4. dvratil_ (6)
  5. zodbot (6)
  6. nucleo (6)
  7. jgrulich (2)
  8. rnovacek (2)
  9. dvratil (1)


Generated by MeetBot 0.1.4.