#fedora-meeting: Fedora Board Meeting

Meeting started by rbergeron at 19:36:53 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:37:09)
  2. Today's Agenda (rbergeron, 19:38:48)
    1. Announcements, Open Q&A, FUDCon NA, Release Name, CWG stuff, <your choice of fun topics if time allows> (rbergeron, 19:39:57)

  3. Announcements (rbergeron, 19:41:05)
    1. FESCo decided to unfreeze for two weeks to allow fedup, secure boot and anaconda to get into the shape (jreznik, 19:43:08)
    2. Elections - nominations are now open (rbergeron, 19:47:37)
    3. https://fedoraproject.org/wiki/Elections (rbergeron, 19:47:43)
    4. as is the questionnaire (rbergeron, 19:47:58)
    5. Freeze (tenative) Nov 13, Beta release Nov 27 (two weeks slip) (jreznik, 19:52:18)
    6. Final change deadline 2012 Dec 18, Fedora 18 final release 2013 Jan 08 (jreznik, 19:52:37)

  4. Open Q&A (rbergeron, 19:53:55)
    1. This is the portion of the meeting we reserve for questioning and comments and otherwise! (rbergeron, 19:54:30)
    2. If any questions come up, speak up :) (rbergeron, 19:57:27)

  5. FUDCon NA (rbergeron, 19:57:31)
    1. http://fedoraproject.org/wiki/FUDCon:Lawrence_2013 (rbergeron, 19:58:02)
    2. Book your hotel. Subsidy requests are now open. :) (rbergeron, 19:58:29)
    3. ACTION: inode0 to tell folks applying/attending FAD to apply for subsidy and mention the FAD in the app (rbergeron, 20:07:16)

  6. Release Name / Voting stuff (rbergeron, 20:16:50)
  7. CWG stuff (rbergeron, 20:28:08)
    1. CWG responses to be reviewed next week (rbergeron, 20:29:37)

  8. Open Floor (abadger1999, 20:31:26)


Meeting ended at 20:34:09 UTC (full logs).

Action items

  1. inode0 to tell folks applying/attending FAD to apply for subsidy and mention the FAD in the app


Action items, by person

  1. inode0
    1. inode0 to tell folks applying/attending FAD to apply for subsidy and mention the FAD in the app


People present (lines said)

  1. rbergeron (89)
  2. inode0 (25)
  3. abadger1999 (23)
  4. jreznik (17)
  5. pbrobinson (11)
  6. zodbot (9)
  7. Sparks (6)
  8. sesivany (4)
  9. gholms (3)
  10. giallu (1)
  11. Sparks_too (1)
  12. pingou (1)
  13. cwickert (1)
  14. jreznik_ (1)


Generated by MeetBot 0.1.4.