#fedora-meeting: KDE SIG Meeting – https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-11-13

Meeting started by Kevin_Kofler at 15:13:14 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:13:36)
    1. Kevin_Kofler, ltinkl, jgrulich, rdieter, than, dvratil, jreznik present. (Kevin_Kofler, 15:16:07)

  2. Agenda (Kevin_Kofler, 15:16:24)
  3. Fedora KDE Test Day on Thursday (Kevin_Kofler, 15:19:35)
    1. https://fedoraproject.org/wiki/Test_Day:2012-11-15_KDE_4.9 (Kevin_Kofler, 15:37:07)
    2. ACTION: than to write print-manager testcase (Kevin_Kofler, 15:52:14)
    3. ACTION: dvratil to write kde-telepathy testcase (Kevin_Kofler, 15:58:59)


Meeting ended at 16:01:10 UTC (full logs).

Action items

  1. than to write print-manager testcase
  2. dvratil to write kde-telepathy testcase


Action items, by person

  1. dvratil
    1. dvratil to write kde-telepathy testcase
  2. than
    1. than to write print-manager testcase


People present (lines said)

  1. Kevin_Kofler (26)
  2. than (15)
  3. rdieter (7)
  4. dvratil (7)
  5. ltinkl (6)
  6. zodbot (4)
  7. jgrulich (1)
  8. jreznik (1)


Generated by MeetBot 0.1.4.