#fedora-meeting: FAmNA

Meeting started by dan408_ at 02:00:29 UTC (full logs).

Meeting summary

  1. roll call (dan408_, 02:01:04)
  2. === Announcements === (dan408_, 02:04:37)
  3. === Tickets === (dan408_, 02:06:19)
    1. https://fedorahosted.org/famna/report/9 (dan408_, 02:06:31)

  4. Ticket #33 - 2012 Fedora Merchandise Order (dan408_, 02:06:49)
    1. http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Ambassador_Giveaways (inode0, 02:11:58)
    2. http://sphotos-a.xx.fbcdn.net/hphotos-prn1/27066_382294479570_6377340_n.jpg (rbergeron, 02:28:22)
    3. ACTION: Dan to follow up with suehle about a conference room for FADNA (dan408_, 02:33:44)
    4. https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013 (dan408_, 02:34:04)
    5. https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines (dan408_, 02:37:00)

  5. Open Floor (dan408_, 02:39:42)


Meeting ended at 02:41:39 UTC (full logs).

Action items

  1. Dan to follow up with suehle about a conference room for FADNA


People present (lines said)

  1. dan408_ (104)
  2. chanchito (34)
  3. inode0 (33)
  4. masta (12)
  5. rbergeron (12)
  6. NiveusLuna (12)
  7. zodbot (10)
  8. graphite6 (5)


Generated by MeetBot 0.1.4.