#fedora-meeting: i18n
Meeting started by tagoh_ at 06:01:33 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh_, 06:01:34)
- https://fedoraproject.org/wiki/I18N/Meetings/2012-11-29
(tagoh_,
06:01:35)
- Upcoming schedule (tagoh_, 06:05:19)
- 2012-12-18 Final Change Deadline
(tagoh_,
06:05:19)
- 2013-01-08 Fedora 18 Final
Release (tagoh_,
06:05:20)
- Outstanding topics (tagoh_, 06:07:46)
- #8: Hinting related issues for
Liberation_Fonts_2 on Fedora 18 (pravins) (tagoh_,
06:07:46)
- https://fedorahosted.org/i18n/ticket/8
(tagoh_,
06:07:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=881051#c3
is not firefox but kedit. (mfabian,
06:11:52)
- http://pravins.fedorapeople.org/liberation-fonts-ttf-1-07-2.tar.gz
by installing this, we can have all fonts liberation2, croscore and
liberation1 same time on system (pravins,
06:31:51)
- https://bugzilla.novell.com/show_bug.cgi?id=788838#c26
they are shipping with the bad name i suggestion :) (pravins,
06:40:37)
- http://pravins.fedorapeople.org/liberation/font-viewer-liberation-sans-2.png
(pravins,
06:53:21)
- http://pravins.fedorapeople.org/liberation/font-viewer-liberationsans-1.png
(pravins,
06:53:26)
- ACTION: pravins to
prepare more information and screenshots to compare between
liberation1 and liberation2 (tagoh_,
06:55:08)
- Open Floor (tagoh_, 06:55:22)
Meeting ended at 07:05:12 UTC
(full logs).
Action items
- pravins to prepare more information and screenshots to compare between liberation1 and liberation2
Action items, by person
- pravins
- pravins to prepare more information and screenshots to compare between liberation1 and liberation2
People present (lines said)
- pravins (72)
- juhp (53)
- tagoh_ (52)
- mfabian (14)
- dan408 (4)
- zodbot (4)
- epico (3)
- __anish__ (1)
- fujiwarat (1)
- paragan (1)
Generated by MeetBot 0.1.4.