#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:56 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:02:04)
  2. previous meeting follow-up (adamw, 16:05:20)
    1. "tflink to ensure some kind of upgrade documentation is ready for beta availability tomorrow" - this was done: https://fedoraproject.org/wiki/FedUp#How_Can_I_Upgrade_My_System_with_FedUp.3F (adamw, 16:08:52)
    2. "tflink to brief #fedora ops and fedora-user-list regulars on fedup" - this was not done yet (adamw, 16:12:30)
    3. ACTION: adamw to brief #fedora ops and fedora-user-list regulars on fedup (adamw, 16:12:38)
    4. "adamw to co-ordinate with anaconda team on TC1 date planning" - not done yet, will do today, TCs likely to land this week (adamw, 16:15:15)
    5. "jskladan to review final criteria and test cases for obvious revision candidates" - passed on to pschindl, he has completed work but needs to send email (adamw, 16:17:13)
    6. "viking-ice or tflink to try and get a fedup design document out of wwoods" - speaking of projects, how is bloodfromastone going? (adamw, 16:18:29)
    7. http://ohjeezlinux.wordpress.com/2012/11/13/fedup-a-little-background/ (tflink, 16:20:13)
    8. "viking-ice or tflink to try and get a fedup design document out of wwoods" - currently rejoicing in the title of 'design document' is http://ohjeezlinux.wordpress.com/2012/11/13/fedup-a-little-background/ (adamw, 16:20:42)
    9. ACTION: jreznik to draft a list of required functionality for fedup for Final (adamw, 16:22:58)

  3. Fedora 18 Final status/planning (adamw, 16:23:21)
  4. Test case / criteria revision (adamw, 16:47:29)
    1. no new criteria proposals at present, adamw, kparal and pschindl all have some in pipeline (adamw, 16:49:43)

  5. Blocker Meeting Scheduling and Length (adamw, 16:51:31)
    1. viking-ice points out that a drawback of in-bug voting is bugzilla spam (adamw, 17:13:22)
    2. aside from that, general support for in-bug voting on 'obvious' blockers when the blocker count is high, but it should be a defined process (adamw, 17:13:49)
    3. no-one seems to have strong feelings either way on the multiple-short-meetings plan, but we don't have time to thrash it out further today (adamw, 17:14:24)

  6. open floor (adamw, 17:16:05)
    1. viking-ice is concerned about storage support in newUI but meeting has overrun so we'll cover it next week (adamw, 17:17:29)
    2. ACTION: adamw to put 'enterprise storage support in newui' on next week's agenda (adamw, 17:17:45)


Meeting ended at 17:23:14 UTC (full logs).

Action items

  1. adamw to brief #fedora ops and fedora-user-list regulars on fedup
  2. jreznik to draft a list of required functionality for fedup for Final
  3. adamw to put 'enterprise storage support in newui' on next week's agenda


Action items, by person

  1. adamw
    1. adamw to brief #fedora ops and fedora-user-list regulars on fedup
    2. adamw to put 'enterprise storage support in newui' on next week's agenda
  2. jreznik
    1. jreznik to draft a list of required functionality for fedup for Final


People present (lines said)

  1. adamw (118)
  2. tflink (63)
  3. Viking-Ice (45)
  4. jreznik (17)
  5. kparal (13)
  6. jskladan (6)
  7. zodbot (5)
  8. maxamillion (4)
  9. mel- (4)
  10. pschindl (4)
  11. Southern_Gentlem (2)
  12. nirik (1)
  13. mkrizek (1)
  14. satellit (1)
  15. viking-ice (0)


Generated by MeetBot 0.1.4.