#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:24 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:00:30)
  2. previous meeting follow-up (adamw, 16:05:01)
    1. "tflink to clarify use of his fedup side repo" this was done - warning added to https://fedoraproject.org/wiki/QA:Fedora_18_Upgrade_Testing (adamw, 16:08:43)
    2. "viking-ice to let docs team know about advanced storage for release notes" - viking-ice not present, no indication in docs list archive that this was done (adamw, 16:10:45)
    3. ACTION: viking-ice to let docs team know about advanced storage for release notes (adamw, 16:10:51)
    4. "adamw to put packaging error criterion revision into production" - this is done (adamw, 16:11:33)
    5. "kparal to follow up on test@ discussion to explain the plan, and let anaconda team know" - kparal has this in hand, test@ was notified (adamw, 16:13:08)

  3. Fedora 18 Final status and blocker review (adamw, 16:14:06)
    1. TC2 is out (adamw, 16:14:14)
    2. there is a signed shim and various other changes (new anaconda included) we need to get into a TC3 today (adamw, 16:14:28)
    3. blocker list is still considerable, i will send out a blocker status mail later today (adamw, 16:14:56)
    4. dgilmore is on top of tc3 compose problems (adamw, 16:16:43)
    5. there will be daily blocker/nth review meetings this week to try and get through the backlog (adamw, 16:23:31)
    6. jreznik trying to clarify media-based upgrade status with wwoods (adamw, 16:24:42)
    7. we'll finish this meeting then go on to blocker review in #fedora-qa (adamw, 16:27:24)

  4. Open floor (adamw, 16:27:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=874378 (adamw, 16:31:09)
    2. on action item "viking-ice to let docs team know about advanced storage for release notes" - viking opened a bug, 885808 (adamw, 16:34:34)


Meeting ended at 16:40:11 UTC (full logs).

Action items

  1. viking-ice to let docs team know about advanced storage for release notes


People present (lines said)

  1. adamw (73)
  2. tflink (22)
  3. jreznik (9)
  4. kparal (5)
  5. Viking-Ice (5)
  6. zodbot (4)
  7. dgilmore (2)
  8. jsmith (2)
  9. mkrizek (1)
  10. satellit (1)
  11. pschindl (1)


Generated by MeetBot 0.1.4.