#fedora-meeting: FAmNA

Meeting started by inode0 at 01:59:22 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:59:35)
  2. Announcements (inode0, 02:00:28)
  3. Tickets (inode0, 02:02:34)
    1. https://fedorahosted.org/famna/report/9 (inode0, 02:02:38)
    2. https://fedoraproject.org/wiki/SCALE_11X_Event (inode0, 02:05:01)
    3. AGREED: FAmNA agrees to set aside $2500 for funding SCALE (inode0, 02:13:13)

  4. Open Floor (inode0, 02:32:01)


Meeting ended at 02:43:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. inode0 (70)
  2. chanchito (32)
  3. vwbusguy (25)
  4. nb (20)
  5. award3535 (10)
  6. zodbot (9)
  7. kaptk2 (7)
  8. Jsandys (5)
  9. dan408__ (1)
  10. wrnash1 (1)


Generated by MeetBot 0.1.4.