#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:26 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:01:33)
    1. HELP: (keramidas, 16:04:53)

  2. Previous meeting follow-up (adamw, 16:07:59)
    1. "adamw to push 'automatic blocker' proposal to production" - done: https://lists.fedoraproject.org/pipermail/test/2013-February/114004.html (adamw, 16:09:44)
    2. https://lists.fedoraproject.org/pipermail/test/2013-February/113910.html (adamw, 16:14:41)
    3. "adamw to try and gather a bit more feedback on blocker process changes this week" - dgilmore seems okay with the changes, no objections from devel or fesco (adamw, 16:20:04)
    4. ACTION: adamw to push the blocker meeting changes live this week (adamw, 16:20:16)
    5. "viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea" - not done yet, back on for next week (adamw, 16:23:04)
    6. ACTION: viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea (adamw, 16:23:07)
    7. "tflink to take a look at the question of tracking qa tool discussion and bugs/tickets and make a broad proposal about what to do" - proposals made: https://lists.fedoraproject.org/pipermail/test/2013-February/113997.html and discussion is underway (adamw, 16:24:34)
    8. http://www.bestpractical.com/rt/ (Viking-Ice, 16:31:22)
    9. AGREED: for now we will go with the least-invasive option 1: use the defaultcc plugin to send blocker bug app ticket mails to the qa-devel list. (adamw, 16:37:43)
    10. AGREED: we can revisit the topic if there turn out to be problems with that, or if someone is unhappy with the volume of development tickets in qa trac, or when viking is ready to propose RT as an alternative tracker (adamw, 16:38:14)

  3. open floor (adamw, 16:39:01)
    1. jreznik changed the QA calendar for F19 to show blocker meetings on wednesdays: http://fedorapeople.org/groups/schedule/f-19/f-19-quality-tasks.html (adamw, 16:40:46)
    2. https://dl.fedoraproject.org/pub/alt/anaconda/ work for f18 (satellit, 16:46:55)
    3. http://fedorapeople.org/groups/schedule/f-19/f-19-quality-tasks.html is the reference for anyone who doesn't have it (adamw, 16:50:07)
    4. ACTION: adamw to propose RATS/TC1 dates on the list (adamw, 16:54:10)
    5. ACTION: tflink to announce first blocker meeting for wednesday, and get blocker bug tracker app ready (adamw, 16:54:27)
    6. ACTION: jreznik to pencil in QA changes as discussed (adamw, 16:56:11)
    7. viking-ice says release notes stuff is in QA's schedule "because we are usually those that needed to fill out those "workarounds" ;) or had to in the past" (adamw, 16:56:36)

  4. Test Days (adamw, 16:56:39)
    1. AGREED: let's let test days happen any day the proposer wants (adamw, 17:01:02)
    2. ACTION: adamw to draft up changes to the test day process docs to accommodate test days being on any day, test day co-ordinator to ensure they're balanced out (adamw, 17:03:26)


Meeting ended at 17:14:13 UTC (full logs).

Action items

  1. adamw to push the blocker meeting changes live this week
  2. viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea
  3. adamw to propose RATS/TC1 dates on the list
  4. tflink to announce first blocker meeting for wednesday, and get blocker bug tracker app ready
  5. jreznik to pencil in QA changes as discussed
  6. adamw to draft up changes to the test day process docs to accommodate test days being on any day, test day co-ordinator to ensure they're balanced out


Action items, by person

  1. adamw
    1. adamw to push the blocker meeting changes live this week
    2. viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea
    3. adamw to propose RATS/TC1 dates on the list
    4. adamw to draft up changes to the test day process docs to accommodate test days being on any day, test day co-ordinator to ensure they're balanced out
  2. jreznik
    1. jreznik to pencil in QA changes as discussed
  3. tflink
    1. tflink to announce first blocker meeting for wednesday, and get blocker bug tracker app ready


People present (lines said)

  1. adamw (138)
  2. jreznik (48)
  3. Viking-Ice (47)
  4. keramidas (15)
  5. Martix (13)
  6. tflink (10)
  7. pschindl (8)
  8. zodbot (6)
  9. nirik (5)
  10. satellit (4)
  11. mkrizek (1)


Generated by MeetBot 0.1.4.