#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:08:17 UTC (full logs).

Meeting summary

  1. Roll Call (Kevin_Kofler, 15:08:30)
    1. Kevin_Kofler, tdfischer, mbriza, rdieter, rnovacek, ltinkl, jgrulich, than, Martix, jreznik present. (Kevin_Kofler, 15:12:07)

  2. Agenda (Kevin_Kofler, 15:12:13)
  3. 4.10.1 status (Rawhide, F18) (Kevin_Kofler, 15:13:41)
    1. rawhide is done, f18-kde koji target builds are done and in kde-unstable repo (since ~12 hrs ago (Kevin_Kofler, 15:16:05)
    2. rdieter can prepare a f18 bodhi update sometime soon (Kevin_Kofler, 15:16:22)

  4. 4.10 for Fedora 17 (Kevin_Kofler, 15:26:02)
    1. AGREED: We will be pushing 4.10.1 to Fedora 17. (Kevin_Kofler, 15:50:03)

  5. Test Day next week (Kevin_Kofler, 15:50:16)
    1. ACTION: Martix is going to update test cases this week (Kevin_Kofler, 15:52:11)
    2. HELP: proposed list of new test cases would be helpful (Kevin_Kofler, 15:52:18)
    3. Reminder: The Test Day is on Thursday, March 14, 2013. (Kevin_Kofler, 15:53:02)

  6. Open Discussion (Kevin_Kofler, 15:53:21)
    1. http://koji.fedoraproject.org/koji/buildinfo?buildID=397292 (nucleo, 15:59:25)
    2. http://koji.fedoraproject.org/koji/packageinfo?packageID=15117 (nucleo, 16:02:58)


Meeting ended at 16:03:37 UTC (full logs).

Action items

  1. Martix is going to update test cases this week


Action items, by person

  1. Martix
    1. Martix is going to update test cases this week


People present (lines said)

  1. Kevin_Kofler (48)
  2. rdieter (46)
  3. than (14)
  4. nucleo (11)
  5. Martix (9)
  6. jreznik (7)
  7. zodbot (4)
  8. tdfischer (1)
  9. ltinkl (1)
  10. mbriza (1)
  11. jgrulich (1)
  12. Martix_ (1)
  13. rnovacek (1)


Generated by MeetBot 0.1.4.