#fedora-meeting: kde-sig

Meeting started by rdieter at 15:00:54 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:01:04)
    1. rdieter dvratil mbriza Martix ltinkl jgrulich Kevin_Kofler jreznik(not) present (rdieter, 15:02:54)
    2. than present (rdieter, 15:03:17)

  2. agenda (rdieter, 15:03:25)
  3. kde-4.10.1 update status (rdieter, 15:06:06)
  4. kde-4.10 blocker review (rdieter, 15:09:15)
    1. ACTION: Kevin_Kofler commits to doing qaccessibilityclient pkg review, yay (rdieter, 15:26:36)

  5. kde 4.10 test day (rdieter, 15:27:21)
    1. ACTION: dvratil will add kscreen test cases (rdieter, 15:33:58)


Meeting ended at 16:03:50 UTC (full logs).

Action items

  1. Kevin_Kofler commits to doing qaccessibilityclient pkg review, yay
  2. dvratil will add kscreen test cases


Action items, by person

  1. dvratil
    1. dvratil will add kscreen test cases
  2. Kevin_Kofler
    1. Kevin_Kofler commits to doing qaccessibilityclient pkg review, yay


People present (lines said)

  1. rdieter (68)
  2. Kevin_Kofler (56)
  3. Martix (28)
  4. zodbot (7)
  5. dvratil (7)
  6. ltinkl (6)
  7. mbriza (6)
  8. rmarko (5)
  9. jreznik (4)
  10. jgrulich (3)
  11. jpopelka (2)
  12. than (1)


Generated by MeetBot 0.1.4.