#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:06 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:17)
  2. Previous meeting follow-up (adamw, 15:04:00)
    1. adamw to work with developers on getting F19 images to bootable state - this was done...TC1 boots, at least (adamw, 15:07:33)
    2. adamw to work out a fallback plan with desktop team if we cannot get working images by Wednesday - F19 images were used for the Test Day (adamw, 15:07:57)

  3. Fedora 19 Alpha status (adamw, 15:09:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=923951 is a major development/testing roadblock (adamw, 15:19:06)
    2. TC1 DVD install fails on dependency issues, so we need a TC2 soon without those (adamw, 15:23:48)
    3. ACTION: adamw to request a TC2 as soon as it's clear we can compose one without critical dep issues (adamw, 15:29:29)
    4. we need to ensure we do all the tests that don't require network install at least, on TC2 (adamw, 15:29:45)

  4. Test Days (adamw, 15:31:11)
    1. GNOME 3.8 Test Day went ahead with working F19-based images, attendance was better than 3.4 and 3.6 but still below where it could be: try to improve outside publicity for future events (adamw, 15:35:35)
    2. kparal suggests that the scope of the GNOME Test Day has gotten wider than a single day can really cover, suggests splitting future events into multiple days (adamw, 15:37:14)
    3. ACTION: kparal to talk to martix and ensure https://fedoraproject.org/wiki/Test_Day:2013-03-28_System_Certificates will be in shape and ready to go ahead for Thursday, or delay the event (adamw, 15:41:11)

  5. Open floor (adamw, 15:54:04)
    1. tflink still working on getting the blocker proposal webapp into production, it's on staging now but still a couple of bugs to fix (adamw, 15:57:38)


Meeting ended at 16:09:49 UTC (full logs).

Action items

  1. adamw to request a TC2 as soon as it's clear we can compose one without critical dep issues
  2. kparal to talk to martix and ensure https://fedoraproject.org/wiki/Test_Day:2013-03-28_System_Certificates will be in shape and ready to go ahead for Thursday, or delay the event


Action items, by person

  1. adamw
    1. adamw to request a TC2 as soon as it's clear we can compose one without critical dep issues
  2. kparal
    1. kparal to talk to martix and ensure https://fedoraproject.org/wiki/Test_Day:2013-03-28_System_Certificates will be in shape and ready to go ahead for Thursday, or delay the event


People present (lines said)

  1. adamw (97)
  2. j_dulaney (41)
  3. Viking-Ice (22)
  4. kparal (20)
  5. halfline (17)
  6. tflink (10)
  7. jreznik (10)
  8. zodbot (5)
  9. rdieter (3)
  10. spoore (1)
  11. nirik (1)
  12. brunowolff (1)
  13. jskladan (1)
  14. mkrizek (1)
  15. pwhalen (1)
  16. jwb (1)
  17. pschindl (1)


Generated by MeetBot 0.1.4.