#fedora-meeting: i18n

Meeting started by tagoh_ at 06:03:09 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:03:10)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-03-28 (tagoh_, 06:03:10)

  2. Upcoming schedule (tagoh_, 06:09:08)
    1. 2013-04-02 Software String Freeze (tagoh_, 06:09:08)
    2. 2013-04-02 Alpha Change Deadline (tagoh_, 06:09:09)
    3. 2013-04-11 Test_Day:2013-04-11_Translation_(l10n) (tagoh_, 06:09:09)
    4. 2013-04-16 Alpha Release (tagoh_, 06:09:09)

  3. Outstanding topic (tagoh_, 06:14:11)
    1. #16: Improving testcases/matrix for i18n test day (tagoh) (tagoh_, 06:14:11)
    2. https://fedorahosted.org/i18n/ticket/16 (tagoh_, 06:14:11)
    3. https://fedoraproject.org/wiki/Test_Day:2013-05-02_Localization_(i18n) (tagoh_, 06:15:09)
    4. ACTION: dueno to create a draft test case for ibus-hangul (tagoh_, 06:20:25)
    5. ACTION: epico to create a draft test case for zh-TW (tagoh_, 06:22:20)
    6. #18: F19 i18n docbeats (tagoh) (tagoh_, 06:25:47)
    7. https://fedorahosted.org/i18n/ticket/18 (tagoh_, 06:25:47)
    8. https://fedoraproject.org/wiki/Documentation_I18n_Beat (tagoh_, 06:25:55)

  4. Open Floor (tagoh_, 06:30:50)
    1. http://cgit.freedesktop.org/wayland/weston/tree/protocol/input-method.xml (epico, 06:36:05)


Meeting ended at 06:43:32 UTC (full logs).

Action items

  1. dueno to create a draft test case for ibus-hangul
  2. epico to create a draft test case for zh-TW


Action items, by person

  1. dueno
    1. dueno to create a draft test case for ibus-hangul
  2. epico
    1. epico to create a draft test case for zh-TW


People present (lines said)

  1. tagoh_ (58)
  2. epico (9)
  3. juhp (8)
  4. mfabian (6)
  5. zodbot (4)
  6. dueno (2)
  7. paragan (1)
  8. pravins (1)


Generated by MeetBot 0.1.4.