#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:11:04 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:11:14)
    1. Kevin_Kofler, mbriza, than, rdieter, jgrulich present, jreznik_z10 semi-present. (Kevin_Kofler, 15:15:22)

  2. Agenda (Kevin_Kofler, 15:15:38)
  3. mbriza's multi-seat patch for KDM (Kevin_Kofler, 15:18:40)
    1. AGREED: We will apply mbriza's patch in Fedora. (Kevin_Kofler, 15:26:19)

  4. F19 Alpha Blockers (Kevin_Kofler, 15:26:42)
    1. AGREED: #949831 is a clear blocker, #923828 is not a blocker. (Kevin_Kofler, 15:46:58)
    2. We don't know any other KDE-related issues that qualify for blockers. (Kevin_Kofler, 15:47:08)

  5. Open Discussion (Kevin_Kofler, 16:02:15)


Meeting ended at 16:03:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (68)
  2. rdieter (21)
  3. mbriza (12)
  4. jreznik_z10 (12)
  5. zodbot (7)
  6. than (4)
  7. jgrulich (1)


Generated by MeetBot 0.1.4.