#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:44 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:50)
  2. fedora 19 alpha status (adamw, 15:05:38)
    1. TC6 is out and testing so far looks reasonably positive, we are mostly waiting on a fix for 947142 now (adamw, 15:18:42)
    2. randomuser is planning to include a note about problems running Shell on blacklisted graphics cards and old CPUs in the release notes (adamw, 15:19:07)
    3. ACTION: adamw to send out another call for UEFI testing with TC6 (adamw, 15:21:07)
    4. http://paste.fedoraproject.org/7458 was the thing he was saying worked earlier (pjones, 15:31:43)
    5. mjg59 is still refining the 947142 fix, as soon as it's acceptable upstream we can pull it into F19 kernel and rebuild (adamw, 15:32:39)

  3. Test Days (adamw, 15:35:33)
    1. we're unsure whether Translations (l10n) test day happened, and whether it needs to be re-scheduled / re-organized (adamw, 15:40:42)
    2. ACTION: jreznik to follow up on status of Translations (l10n) test day (adamw, 15:40:50)
    3. power management test day looks well set up, we just need to send out announcements (adamw, 15:42:49)
    4. freeipa page is mostly ready, looks to be a cut/paste dump from last year, so check for errors (adamw, 15:43:21)

  4. open floor (adamw, 15:47:18)


Meeting ended at 15:55:22 UTC (full logs).

Action items

  1. adamw to send out another call for UEFI testing with TC6
  2. jreznik to follow up on status of Translations (l10n) test day


Action items, by person

  1. adamw
    1. adamw to send out another call for UEFI testing with TC6
  2. jreznik
    1. jreznik to follow up on status of Translations (l10n) test day


People present (lines said)

  1. adamw (73)
  2. jreznik (17)
  3. brunowolff (7)
  4. jskladan (6)
  5. pjones (6)
  6. randomuser` (5)
  7. Viking-Ice (4)
  8. jwb (4)
  9. mjg59 (3)
  10. zodbot (3)
  11. tflink (2)
  12. sn_op (2)
  13. mkrizek (1)
  14. satellit (1)
  15. satellit_e (1)
  16. pschindl (1)


Generated by MeetBot 0.1.4.