#fedora-meeting: kde-sig

Meeting started by rdieter at 15:02:40 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:02:48)
    1. rdieter mbriza Kevin_Kofler dvratil present (rdieter, 15:07:17)

  2. agenda (rdieter, 15:07:42)
    1. than present (rdieter, 15:08:31)
    2. jreznik (rdieter, 15:09:14)
    3. jreznik present even (rdieter, 15:09:24)

  3. kde-4.10.2 status (rdieter, 15:10:53)
    1. AGREED: with these 3 fixes (kdelibs/icon-inheritance, kdepim/kmail-multipart, kde-workspace/screenlocker-esc), kde-4.10.2 will be queue'd for stable updates at earliest opportunity (rdieter, 15:26:29)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=911295 (rdieter, 15:33:26)
    1. ACTION: than will pull in upstream patch for bug #911295 (rdieter, 15:34:32)

  5. open discussion (rdieter, 15:34:40)


Meeting ended at 15:37:42 UTC (full logs).

Action items

  1. than will pull in upstream patch for bug #911295


Action items, by person

  1. than
    1. than will pull in upstream patch for bug #911295


People present (lines said)

  1. rdieter (53)
  2. Kevin_Kofler (18)
  3. than (10)
  4. zodbot (8)
  5. dvratil (4)
  6. mbriza (3)
  7. jreznik (1)


Generated by MeetBot 0.1.4.