#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:42 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:50)
  2. Previous meeting follow-up (adamw, 15:04:26)
    1. "adamw to complete Beta criteria update" - this was done and announced on the list, https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria is in the new format now (adamw, 15:05:06)
    2. "adamw to add iscsi test case back to the matrix" - did that last night, the template now has the iSCSI test case again so it'll be in the list for beta validation (adamw, 15:05:55)

  3. Fedora 19 Beta status/planning (adamw, 15:08:37)
    1. it seems like things are on track for Beta TC1 so far as we're aware (adamw, 15:13:40)

  4. Test Days (adamw, 15:21:10)
    1. graphics test week went ahead and ran fine, numbers a little down but good testing (adamw, 15:29:08)
    2. ACTION: martix or adamw to write a Graphics Test Week recap email (adamw, 15:29:39)
    3. MariaDB Test Day is tomorrow, it looks like it's ready to go, but we should try and get the word out (adamw, 15:34:26)

  5. open floor (adamw, 15:35:52)
    1. the new version of the blocker tracking webapp is now in production at https://qa.fedoraproject.org/blockerbugs , with blocker proposing functionality included (adamw, 15:41:49)
    2. https://fedoraproject.org/wiki/Websites - should have contact details to ask them about it (adamw, 15:43:00)
    3. https://fedoraproject.org/wiki/Releases/19/Spins says: (adamw, 15:43:43)
    4. there may be a MATE spin for Beta. or not. we're not sure. (adamw, 15:45:16)
    5. ACTION: tflink to do some promotion for the blocker bug proposal webapp (adamw, 15:49:58)


Meeting ended at 15:56:55 UTC (full logs).

Action items

  1. martix or adamw to write a Graphics Test Week recap email
  2. tflink to do some promotion for the blocker bug proposal webapp


Action items, by person

  1. adamw
    1. martix or adamw to write a Graphics Test Week recap email
  2. tflink
    1. tflink to do some promotion for the blocker bug proposal webapp


People present (lines said)

  1. adamw (66)
  2. jreznik (13)
  3. tflink (7)
  4. zodbot (5)
  5. Viking-Ice (4)
  6. satellit (4)
  7. nirik (3)
  8. Martix (2)
  9. jskladan (1)
  10. brunowolff (1)
  11. mkrizek (1)
  12. cigicat (1)
  13. pschindl (1)


Generated by MeetBot 0.1.4.