#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:45 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:01:55)
  2. Previous meeting follow-up (adamw, 15:04:31)
    1. "martix or adamw to write a Graphics Test Week recap email" - yeah, failed that again. I'll just move it to a personal todo and stop boring the meeting with it (adamw, 15:05:01)
    2. "tflink to write a list post announcing the blocker bug proposal webapp" - I don't believe he did this yet (adamw, 15:06:05)
    3. "adamw to look into Test_Day:2013-04-30_MariaDB lack of participation and see if we should re-run it" - continuing the festival of fail: nope (adamw, 15:06:22)
    4. "brunowolff to re-test bug #909473 and re-open if it's still bad" - not sure if he did this yet (adamw, 15:07:27)

  3. Fedora 19 Beta status (adamw, 15:08:21)
    1. Beta RC2 is currently in testing, some likely blocker bugs have been found but not too many (adamw, 15:09:28)
    2. Go/No-Go is scheduled for Thursday 2013-05-23 (adamw, 15:09:53)
    3. http://wiki.sugarlabs.org/images/thumb/e/e3/Screenshot_of_Software_Update.png/700px-Screenshot_of_Software_Update.png (satellit_e, 15:20:36)
    4. we could do with a 'update with yum' test case in the base matrix (adamw, 15:24:27)
    5. ACTION: nirik to work on revising the 'desktop updates' test case to be more generic (adamw, 15:24:39)

  4. Test Days (adamw, 15:32:05)
    1. https://fedoraproject.org/wiki/Test_Day:2013-05-21_AnacondaNewUI_Followup looks ready or close to ready (adamw, 15:36:44)
    2. NewUI_Followup test day also has some useful test cases for anaconda that we should adopt into the matrices (though we need to revise them into correct format) (adamw, 15:37:13)
    3. https://fedoraproject.org/wiki/Test_Day:2013-05-23_Thermostat looks to have a shell in place, but they haven't written most of their test cases yet (adamw, 15:41:18)
    4. ACTION: martix to co-ordinate with Thermostat test day runners to make sure they'll be ready or postpone the event (adamw, 15:48:35)
    5. https://fedoraproject.org/wiki/Test_Day:2013-05-23_Thermostat page shell is in place, but many test cases missing (adamw, 15:49:23)

  5. Open floor (adamw, 15:49:29)
    1. https://apps.fedoraproject.org/calendar/QA/ (tflink, 15:49:54)
    2. Bugzilla has been updated to 4.4. Among the notable changes: longer alias names, and needinfo bugs will now email the 'needinfo'd party weekly (adamw, 15:52:17)
    3. QA has a calendar in the fedocal system at https://apps.fedoraproject.org/calendar/QA/ (adamw, 15:58:11)
    4. ACTION: nirik to remove F20 from bugzilla for now (adamw, 16:02:36)


Meeting ended at 16:07:21 UTC (full logs).

Action items

  1. nirik to work on revising the 'desktop updates' test case to be more generic
  2. martix to co-ordinate with Thermostat test day runners to make sure they'll be ready or postpone the event
  3. nirik to remove F20 from bugzilla for now


Action items, by person

  1. nirik
    1. nirik to work on revising the 'desktop updates' test case to be more generic
    2. nirik to remove F20 from bugzilla for now


People present (lines said)

  1. adamw (100)
  2. nirik (20)
  3. jreiser (10)
  4. satellit_e (10)
  5. jreznik (9)
  6. Viking-Ice (7)
  7. Martix (6)
  8. tflink (5)
  9. zodbot (4)
  10. brunowolff (3)
  11. jskladan (1)
  12. mkrizek (1)
  13. Guest15468 (1)
  14. pschindl (1)
  15. viking-ice (0)


Generated by MeetBot 0.1.4.