#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:02:01 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:02:08)
  2. Previous meeting follow-up (adamw, 15:08:57)
    1. "nirik to work on revising the 'desktop updates' test case to be more generic" - not done yet, nirik will try to work on it this week (adamw, 15:11:15)
    2. "martix to co-ordinate with Thermostat test day runners to make sure they'll be ready or postpone the event" - martix checked in, and they were ready in time (adamw, 15:11:34)
    3. "nirik to remove F20 from bugzilla for now" - done, nuked, wiped, bugs moved to rawhide (adamw, 15:13:38)

  3. Fedora 19 Beta review/wrap-up (adamw, 15:13:49)
    1. 19 Beta RC4 will be released as Beta tomorrow (adamw, 15:14:31)
    2. kparal will produce stats on contributors to testing (adamw, 15:14:43)
    3. ACTION: adamw and anyone else to work on updating https://fedoraproject.org/wiki/Common_F19_bugs (adamw, 15:23:21)
    4. ACTION: adamw to talk to rbergeron and make sure packagekit/policykit issue makes it into the beta release notes (adamw, 15:23:41)

  4. Fedora 19 Final planning (adamw, 15:25:04)
    1. ACTION: adamw to complete 'new model' criteria revision by converting the final criteria (adamw, 15:26:09)
    2. Final TC1 scheduled for June 4th (2013-06-04) (adamw, 15:26:42)
    3. final freeze scheduled for 2013-06-18 (adamw, 15:27:09)
    4. ACTION: tflink to update the iscsi test case for newUI (adamw, 15:28:10)
    5. ACTION: tflink to schedule first blocker review meeting for this week (adamw, 15:38:22)

  5. Taskbot (adamw, 15:38:43)
    1. http://tirfa.com/an-initial-idea-for-taskbot.html is Tim's idea for revising our approach to automated testing (and rebuilding autoqa) (adamw, 15:39:03)

  6. Test Days (adamw, 15:55:02)
    1. https://fedoraproject.org/wiki/Test_Day:2013-05-21_AnacondaNewUI_Followup went off fine and produced some useful tests, including things we weren't covering in validation (adamw, 15:55:20)
    2. ACTION: adamw to look at extracting some test cases from Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional test cases (or even enforceable partitioning test cases) for the validation matrices (adamw, 15:56:04)
    3. https://fedoraproject.org/wiki/Test_Day:2013-05-23_Thermostat also went off well and looked like it was being useful for the developers (adamw, 15:56:28)
    4. https://fedoraproject.org/wiki/Test_Day:2013-05-28_Virtualization looks to be ready (adamw, 15:57:27)
    5. live image has been provided for virt test day (adamw, 15:58:15)
    6. https://fedoraproject.org/wiki/Test_Day:2013-05-30_Spice is being worked on, but test cases not yet present (adamw, 15:58:23)
    7. ACTION: martix to ensure spice test day is ready on time (adamw, 16:00:39)

  7. Open floor (adamw, 16:01:35)
    1. ACTION: satellit_e to work on some test cases for SoaS (adamw, 16:05:13)
    2. Flock session submission deadline is 2013-05-31, so if you have ideas for sessions, please submit them (adamw, 16:07:02)


Meeting ended at 16:10:45 UTC (full logs).

Action items

  1. adamw and anyone else to work on updating https://fedoraproject.org/wiki/Common_F19_bugs
  2. adamw to talk to rbergeron and make sure packagekit/policykit issue makes it into the beta release notes
  3. adamw to complete 'new model' criteria revision by converting the final criteria
  4. tflink to update the iscsi test case for newUI
  5. tflink to schedule first blocker review meeting for this week
  6. adamw to look at extracting some test cases from Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional test cases (or even enforceable partitioning test cases) for the validation matrices
  7. martix to ensure spice test day is ready on time
  8. satellit_e to work on some test cases for SoaS


Action items, by person

  1. adamw
    1. adamw and anyone else to work on updating https://fedoraproject.org/wiki/Common_F19_bugs
    2. adamw to talk to rbergeron and make sure packagekit/policykit issue makes it into the beta release notes
    3. adamw to complete 'new model' criteria revision by converting the final criteria
    4. adamw to look at extracting some test cases from Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional test cases (or even enforceable partitioning test cases) for the validation matrices
  2. satellit_e
    1. satellit_e to work on some test cases for SoaS
  3. tflink
    1. tflink to update the iscsi test case for newUI
    2. tflink to schedule first blocker review meeting for this week


People present (lines said)

  1. adamw (101)
  2. tflink (32)
  3. kparal (26)
  4. j_dulaney (17)
  5. jreznik (8)
  6. nirik (5)
  7. zodbot (5)
  8. satellit_e (4)
  9. Martix (1)
  10. jskladan (1)
  11. Cerlyn (1)
  12. pingou (1)
  13. pschindl (1)


Generated by MeetBot 0.1.4.