#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:19)
  2. follow up on last weeks action items (randomuser, 14:06:04)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (randomuser, 14:07:33)

  3. Release Notes - ready to start F20? (randomuser, 14:07:44)
    1. ACTION: randomuser to update rpm building docs for release notes (randomuser, 14:16:51)

  4. Guide status (randomuser, 14:17:12)
    1. http://mahrud.fedorapeople.org/0001-Slight-updates-to-the-encryption-sections.patch (mahrud, 14:21:20)

  5. Proofreading Guides (randomuser, 14:29:33)
    1. Capesteve needs input on System administrators guide (randomuser, 14:41:07)
    2. ACTION: me to try and make a wiki page (Capesteve, 14:41:41)
    3. Capesteve will commit his work in progress and publish sysadmin guide for review (randomuser, 14:41:45)

  6. Outstanding BZ Tickets (randomuser, 14:43:34)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:43:41)
    2. ACTION: randomuser to look over open bugs for things obviously assigned to the wrong component (randomuser, 14:50:30)

  7. open floor discussion (randomuser, 14:50:49)


Meeting ended at 15:01:49 UTC (full logs).

Action items

  1. randomuser to update rpm building docs for release notes
  2. me to try and make a wiki page
  3. randomuser to look over open bugs for things obviously assigned to the wrong component


Action items, by person

  1. randomuser
    1. randomuser to update rpm building docs for release notes
    2. randomuser to look over open bugs for things obviously assigned to the wrong component


People present (lines said)

  1. randomuser (67)
  2. Capesteve (33)
  3. mahrud (16)
  4. Sparks (8)
  5. suehle (6)
  6. iambryan (6)
  7. zodbot (5)
  8. jreznik (2)
  9. jjmcd (1)
  10. jhradilek (1)
  11. pkovar (1)


Generated by MeetBot 0.1.4.