#fedora-meeting: kde-sig

Meeting started by rdieter at 15:04:32 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:04:39)
    1. rdieter ltinkl jgrulich dvratil_ jreznik Kevin_Kofler present (rdieter, 15:06:32)

  2. agenda (rdieter, 15:07:59)
  3. kde-4.10.5/kde-4.11 beta (rdieter, 15:15:49)
    1. AGREED: kde-sig will upgrade rawhide to 4.11 beta/rc asap, and do kde-4.10.5 in f17/f18/f19 branches after f19 GA (rdieter, 15:20:49)

  4. open discussion (rdieter, 15:25:27)


Meeting ended at 15:41:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (34)
  2. zodbot (5)
  3. jgrulich (3)
  4. mbriza|home (3)
  5. ltinkl (2)
  6. dvratil_ (2)
  7. Kevin_Kofler (2)
  8. rdieter_ (2)
  9. jreznik (2)


Generated by MeetBot 0.1.4.