#fedora-meeting: Infrastructure (2013-08-15)

Meeting started by nirik at 19:00:00 UTC (full logs).

Meeting summary

  1. welcome y'all (nirik, 19:00:01)
  2. New folks introductions and Apprentice tasks (nirik, 19:01:42)
  3. Applications status / discussion (nirik, 19:03:14)
    1. congrats on badges launch. kudos to oddshocks and threebean and many others. (nirik, 19:03:56)
    2. fedocal update waiting for sept (nirik, 19:06:06)
    3. lots of links now on badges trac to show where help us needed: https://fedorahosted.org/fedora-badges/ (nirik, 19:10:47)
    4. http://ur1.ca/f2fhw (pingou, 19:13:58)

  4. Sysadmin status / discussion (nirik, 19:16:44)
    1. thanks to smooge for reissuing all our puppet certs when they expired tuesday morning. (nirik, 19:17:14)
    2. ACTION: nirik to move our stuff to using roles. (nirik, 19:17:37)
    3. added a bunch more hosts to rdiff-backup today as well. (nirik, 19:18:16)
    4. we have 2 new bvirthosts to add in soon. (nirik, 19:19:39)
    5. we have the new blade server to add in soon (nirik, 19:19:49)

  5. Upcoming Tasks/Items (nirik, 19:21:51)
    1. https://apps.fedoraproject.org/calendar/list/infrastructure/ (nirik, 19:21:52)

  6. Open Floor (nirik, 19:23:12)
    1. triage welcome on badges ideas (nirik, 19:28:10)


Meeting ended at 19:39:29 UTC (full logs).

Action items

  1. nirik to move our stuff to using roles.


Action items, by person

  1. nirik
    1. nirik to move our stuff to using roles.


People present (lines said)

  1. nirik (75)
  2. pingou (25)
  3. oddshocks (15)
  4. adamw (12)
  5. smooge (12)
  6. mdomsch (7)
  7. Smoother1rOgZ (7)
  8. zodbot (4)
  9. puiterwijk (3)
  10. number80 (3)
  11. relrod (3)
  12. kushal (2)
  13. tflink (2)
  14. abadger1999 (1)
  15. bitlord (1)
  16. cyberworm541 (1)
  17. lmacken (0)
  18. threebean (0)
  19. dgilmore (0)


Generated by MeetBot 0.1.4.