#fedora-meeting: Fedora QA meeting

Meeting started by handsome_pirate at 15:00:55 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:01:24)
  2. roll call (handsome_pirate, 15:01:48)
  3. ARM and Visible Cloud validation process change review (adamw, 15:05:54)
    1. ACTION: adamw to draft the final Cloud changes today (adamw, 15:28:59)
    2. AGREED: changes proposed so far for Cloud and ARM are accepted with the change to just mentioning OpenStack rather than the specific Fedora OS instance, and will be pushed out (adamw, 15:31:41)

  4. Fedora 20 Planning (adamw, 15:32:57)
    1. there are two anaconda showstoppers for F20 Alpha at present (adamw, 15:34:32)
    2. AGREED: we'll hold off on doing Alpha TC1 until the known anaconda showstoppers are fixed (adamw, 15:36:26)
    3. ACTION: adamw and pschindl to work with anaconda team on that (adamw, 15:36:34)
    4. ACTION: nirik or adamw to fix spin-kickstarts user creation bug (adamw, 15:41:22)

  5. Open Floor (adamw, 15:43:38)
    1. adamw will be on vacation from August 25 to September 16 (adamw, 15:49:20)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=985342 (pwhalen, 15:51:39)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=985342 may be our first ARM release blocking bug (adamw, 15:52:55)
    4. http://devopsreactions.tumblr.com/post/47609397208/on-call-saturday-morning-phone-rings-situation (adamw, 16:05:04)


Meeting ended at 16:05:52 UTC (full logs).

Action items

  1. adamw to draft the final Cloud changes today
  2. adamw and pschindl to work with anaconda team on that
  3. nirik or adamw to fix spin-kickstarts user creation bug


Action items, by person

  1. adamw
    1. adamw to draft the final Cloud changes today
    2. adamw and pschindl to work with anaconda team on that
    3. nirik or adamw to fix spin-kickstarts user creation bug
  2. nirik
    1. nirik or adamw to fix spin-kickstarts user creation bug
  3. pschindl
    1. adamw and pschindl to work with anaconda team on that


People present (lines said)

  1. adamw (112)
  2. handsome_pirate (38)
  3. nirik (19)
  4. pwhalen (16)
  5. threebean (11)
  6. jskladan (9)
  7. zodbot (6)
  8. belimsf (3)
  9. randomuser (2)
  10. mkrizek (2)
  11. drago01 (2)
  12. Cerlyn (1)
  13. Southern_Gentlem (1)
  14. pschindl (1)
  15. tflink (0)


Generated by MeetBot 0.1.4.