#fedora-meeting Meeting
Meeting started by aeperezt at 22:32:36 UTC
(full logs).
Meeting summary
- rolcall (aeperezt, 22:33:42)
- meeting agenda
https://fedorahosted.org/fedora-latam/report/9 (aeperezt,
22:36:02)
- ticket 121 dominios Latam (aeperezt, 22:36:36)
- ticket 151 Latinoware (aeperezt, 22:50:21)
- https://fedoraproject.org/wiki/Latinoware_2013
(mribeirodantas,
22:54:48)
- http://www.buscaonibus.com.br/en/timetable/porto-alegre/foz-do-iguacu
(mribeirodantas,
23:00:47)
- AGREED: ticket
144 (aeperezt,
23:05:54)
- AGREED: ticket 143
senna (aeperezt,
23:06:20)
- AGREED: ticket 151
travel + hosting Latinoware (aeperezt,
23:26:10)
- Ticket 145 (aeperezt, 23:26:42)
- Latam Budget (aeperezt, 23:30:09)
- https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget
(aeperezt,
23:30:22)
- open floor (aeperezt, 23:59:10)
- https://fedoraproject.org/wiki/User:Mribeirodantas/reports
(mribeirodantas,
00:02:37)
Meeting ended at 00:05:28 UTC
(full logs).
Action items
- (none)
People present (lines said)
- aeperezt (174)
- mribeirodantas (119)
- tatica (59)
- ramilton (41)
- zodbot (16)
- yn1v (16)
- wolnei (14)
- echeveandroid (13)
- Danniel-Lara (4)
- viperboy001 (3)
- lin (3)
- mayorga (1)
Generated by MeetBot 0.1.4.