#fedora-meeting: i18n

Meeting started by tagoh_ at 06:03:32 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:03:32)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2013-08-29 (tagoh_, 06:03:33)

  2. Upcoming schedule (tagoh_, 06:07:46)
    1. 2013-09-03 Software String Freeze (tagoh_, 06:07:46)
    2. 2013-09-03 Alpha Change Deadline (tagoh_, 06:07:46)
    3. 2013-09-17 Alpha Release (tagoh_, 06:07:47)

  3. New topics (tagoh_, 06:10:11)
    1. #23: Fedora 20 i18n test day (tagoh) (tagoh_, 06:10:11)
    2. https://fedorahosted.org/i18n/ticket/23 (tagoh_, 06:10:12)
    3. http://fedoraproject.org/wiki/Releases/20/Schedule (juhp, 06:16:59)
    4. ACTION: tagoh_ to propose Oct 22 for i18n test day at QA ticket (tagoh_, 06:36:21)
    5. #24: Fedora 20 i18n docbeats (tagoh) (tagoh_, 06:36:38)
    6. https://fedorahosted.org/i18n/ticket/24 (tagoh_, 06:36:38)
    7. https://fedoraproject.org/wiki/Documentation_I18n_Beat (juhp, 06:37:04)

  4. Open Floor (tagoh_, 06:54:50)


Meeting ended at 07:02:03 UTC (full logs).

Action items

  1. tagoh_ to propose Oct 22 for i18n test day at QA ticket


Action items, by person

  1. tagoh_
    1. tagoh_ to propose Oct 22 for i18n test day at QA ticket


People present (lines said)

  1. tagoh_ (55)
  2. juhp (29)
  3. smaitra (12)
  4. zodbot (3)
  5. paragan (3)
  6. mfabian (1)
  7. dueno (1)
  8. epico (1)
  9. anish__ (1)


Generated by MeetBot 0.1.4.