#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:03:18 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:03:28)
    1. Kevin_Kofler, mbriza, rdieter, dvratil, jreznik present. (Kevin_Kofler, 15:11:24)

  2. Agenda (Kevin_Kofler, 15:11:26)
  3. Qt 5.1 status (Kevin_Kofler, 15:12:46)
    1. much progress made with qt5 reviews, *most* stuff submitted to updates-testing now, reviews left include: qt5-qtquick1 (Kevin_Kofler, 15:15:43)
    2. ACTION: rdieter working on new modules in 5.1 (compared to 5.0) (Kevin_Kofler, 15:15:53)

  4. KDE 4.11.1 status (Kevin_Kofler, 15:16:37)
    1. http://dot.kde.org/2013/09/03/kde-ships-september-updates-plasma-workspaces-applications-and-platform (rdieter, 15:18:25)
    2. http://kde.org/announcements/announce-4.11.1.php (rdieter, 15:18:56)
    3. ACTION: rdieter to do some 4.11.1 builds (Kevin_Kofler, 15:32:00)
    4. ACTION: mbriza to do some 4.11.1 builds (Kevin_Kofler, 15:32:05)
    5. building Rawhide at first, then F20 and F19 in f20-kde resp. f19-kde side tags (Kevin_Kofler, 15:32:36)
    6. ACTION: rdieter will do unofficial builds for F18 (kde repo). (Kevin_Kofler, 15:34:27)

  5. SDDM status (Kevin_Kofler, 15:42:11)
    1. issues with PA etc. in SDDM finally resolved (Kevin_Kofler, 15:59:44)

  6. Open discussion (Kevin_Kofler, 16:00:24)


Meeting ended at 16:05:58 UTC (full logs).

Action items

  1. rdieter working on new modules in 5.1 (compared to 5.0)
  2. rdieter to do some 4.11.1 builds
  3. mbriza to do some 4.11.1 builds
  4. rdieter will do unofficial builds for F18 (kde repo).


Action items, by person

  1. mbriza
    1. mbriza to do some 4.11.1 builds
  2. rdieter
    1. rdieter working on new modules in 5.1 (compared to 5.0)
    2. rdieter to do some 4.11.1 builds
    3. rdieter will do unofficial builds for F18 (kde repo).


People present (lines said)

  1. Kevin_Kofler (48)
  2. rdieter (25)
  3. mbriza (15)
  4. zodbot (4)
  5. jreznik (4)
  6. dvratil (1)
  7. than (0)


Generated by MeetBot 0.1.4.