#fedora-meeting: Fedora QA meeting

Meeting started by tflink at 15:01:25 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:01:29)
    1. https://fedoraproject.org/wiki/QA/Meetings/20130916 (tflink, 15:03:39)

  2. previous meeting followup (tflink, 15:06:18)
    1. tflink to pester handsome_pirate about cloud testing coordination and/or talk to cloud folks about testing and eventual location of images (tflink, 15:07:01)
    2. ACTION: tflink to make sure some cloud testing is getting done (tflink, 15:13:16)
    3. ACTION: tflink to file blocker bug about DOA i386 AMI (tflink, 15:16:51)

  3. F20 Alpha RC2 Testing Status (tflink, 15:17:27)
    1. ACTION: pschindl to send out karma/testing request for not-yet-stable updates in RC2 (tflink, 15:23:24)

  4. ARM Status (tflink, 15:26:18)
    1. https://admin.fedoraproject.org/updates/FEDORA-2013-16735/anaconda-20.16-1.fc20 (pwhalen, 15:29:27)
    2. concerns about a lack of links to arm documentation were raised (tflink, 15:35:08)
    3. People with no or little experience with ARM might wonder where ARM installation images are. We might consider adding a brief info to the installation matrix wiki page. (kparal, 15:38:22)
    4. from earlier discussion, there are no currently known major issues with F20 alpha (tflink, 15:40:30)

  5. Open Floor (tflink, 15:40:40)
    1. http://testdays.qa.fedoraproject.org/testcase_stats/ (kparal, 15:41:18)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1008569 (satellit_e, 15:41:36)
    3. http://testdays.qa.fedoraproject.org/testcase_stats/ (tflink, 15:42:03)
    4. test case run statistics are regenerated ~ every hour and available at the url above (tflink, 15:43:36)
    5. 980650 accepted as FE for F20 alpha, +3 votes in meeting (tflink, 15:47:52)
    6. ACTION: tflink to propose moving 'boot from optical media' criterion from alpha to beta (tflink, 15:54:35)


Meeting ended at 15:58:38 UTC (full logs).

Action items

  1. tflink to make sure some cloud testing is getting done
  2. tflink to file blocker bug about DOA i386 AMI
  3. pschindl to send out karma/testing request for not-yet-stable updates in RC2
  4. tflink to propose moving 'boot from optical media' criterion from alpha to beta


Action items, by person

  1. pschindl
    1. pschindl to send out karma/testing request for not-yet-stable updates in RC2
  2. tflink
    1. tflink to make sure some cloud testing is getting done
    2. tflink to file blocker bug about DOA i386 AMI
    3. tflink to propose moving 'boot from optical media' criterion from alpha to beta


People present (lines said)

  1. tflink (111)
  2. Viking-Ice (32)
  3. kparal (31)
  4. pwhalen (12)
  5. dgilmore (10)
  6. jreznik (10)
  7. satellit_e (9)
  8. zodbot (6)
  9. satellit (6)
  10. jskladan (4)
  11. pschindl (3)
  12. roshi (1)


Generated by MeetBot 0.1.4.