#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:22)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (randomuser, 14:03:16)

  2. following up on action items (randomuser, 14:06:23)
    1. Sparks sent his mentor list email (randomuser, 14:06:36)
    2. https://fedoraproject.org/wiki/Docs_Project_mentors if you missed it (randomuser, 14:06:55)

  3. Release Notes / Changes (randomuser, 14:07:31)
    1. WildFly *must* appear in RNs (randomuser, 14:12:02)
    2. ACTION: randomuser to create RN tracking bug for WildFly Change (randomuser, 14:12:34)
    3. https://bugzilla.redhat.com/buglist.cgi?component=release-notes&list_id=1712986&product=Fedora%20Documentation (randomuser, 14:14:58)
    4. https://admin.fedoraproject.org/mailman/listinfo/relnotes-content (randomuser, 14:15:50)
    5. http://fedorapeople.org/groups/schedule/f-20/f-20-docs-tasks.html (randomuser, 14:17:11)

  4. Guide Status (randomuser, 14:25:33)
    1. ACTION: randomuser to publish alpha Technical Notes (randomuser, 14:25:57)
    2. if guide owners make a todo list publicly available, you are much more likely to get community participation (randomuser, 14:31:14)

  5. Outstanding BZ Tickets (randomuser, 14:32:36)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:32:44)

  6. open floor discussion (randomuser, 14:37:54)
    1. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats (randomuser, 14:38:33)
    2. https://admin.fedoraproject.org/accounts/ is where you go to register (lnovich, 14:57:23)
    3. http://events.linuxfoundation.org/events/linuxcon-europe in case anyone is interested (lnovich, 14:58:31)
    4. attend linuxcon for a chance to meet lnovich! (randomuser, 14:59:42)


Meeting ended at 15:00:06 UTC (full logs).

Action items

  1. randomuser to create RN tracking bug for WildFly Change
  2. randomuser to publish alpha Technical Notes


Action items, by person

  1. randomuser
    1. randomuser to create RN tracking bug for WildFly Change
    2. randomuser to publish alpha Technical Notes


People present (lines said)

  1. randomuser (65)
  2. hk_ (49)
  3. lnovich (31)
  4. jjmcd (29)
  5. pbokoc (7)
  6. Capesteve (5)
  7. shaiton (4)
  8. zodbot (3)
  9. jreznik (3)
  10. threebean (2)
  11. iWelcome (2)
  12. jhradilek (2)
  13. yruseva (1)


Generated by MeetBot 0.1.4.