#fedora-meeting Meeting

Meeting started by misc at 18:03:32 UTC (full logs).

Meeting summary

  1. ticket #164 (misc, 18:10:29)
    1. https://fedorahosted.org/board/ticket/164 (Sparks, 18:10:47)
    2. #164: Community Domain Request for fedora.web.id (gholms, 18:11:49)
    3. IDEA: Allow the Indonesian group to use fedora.web.id for their URL and direct id.fedoracommunity.org to that FQDN. (Sparks, 18:12:15)
    4. AGREED: ok on the request (misc, 18:18:00)

  2. fedora release name (misc, 18:19:22)
    1. IDEA: The Fedora Board is terminating Release Names as they are currently fashioned following Fedora 20. The community as a whole or working groups can propose any reformation of release names going forward if they are desired. (inode0, 18:21:27)


Meeting ended at 19:01:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. inode0 (58)
  2. misc (48)
  3. mhayden (31)
  4. gholms (31)
  5. jreznik (26)
  6. Sparks (22)
  7. EvilBob (20)
  8. frankieonuonga (16)
  9. Viking-Ice (9)
  10. zodbot (7)
  11. tengel (4)
  12. nirik (1)
  13. anshprat (1)
  14. sparks (0)


Generated by MeetBot 0.1.4.