#fedora-meeting: Infrastructure (2013-07-19)

Meeting started by nirik at 19:01:42 UTC (full logs).

Meeting summary

  1. welcome y'all (nirik, 19:01:42)
  2. New folks introductions and Apprentice tasks (nirik, 19:03:59)
    1. https://apps.fedoraproject.org/ has a nice overview of all the stuff we run. (nirik, 19:09:43)

  3. Applications status / discussion (nirik, 19:18:52)
    1. lots of pkgdb2 work ongoing. (nirik, 19:20:21)
    2. nuancier-lite work ongoing, landing soon. (nirik, 19:21:06)
    3. bodhi1 masher fix just rolled out. (nirik, 19:21:19)
    4. copr work ongoing, hopefully a end of the month release/opening. (nirik, 19:22:09)
    5. ACTION: nirik to try and work on copr package review soon. (nirik, 19:24:26)
    6. dpsearch co-maintainers welcomed (nirik, 19:29:43)

  4. Sysadmin status / discussion (nirik, 19:30:29)
    1. release of f20 alpha is tuesday (nirik, 19:30:46)
    2. new blade server is almost on line (nirik, 19:34:36)
    3. outages likely to be scheduled for oct 1st and/or 2nd (nirik, 19:34:53)

  5. Upcoming Tasks/Items (nirik, 19:41:04)
    1. https://apps.fedoraproject.org/calendar/list/infrastructure/ (nirik, 19:41:05)

  6. Open Floor (nirik, 19:47:00)


Meeting ended at 19:52:32 UTC (full logs).

Action items

  1. nirik to try and work on copr package review soon.


Action items, by person

  1. nirik
    1. nirik to try and work on copr package review soon.


People present (lines said)

  1. nirik (95)
  2. anshprat (23)
  3. frankieonuonga (22)
  4. msuchy (15)
  5. threebean (12)
  6. loic_ (9)
  7. croberts (9)
  8. adimania (8)
  9. ianweller (7)
  10. besser82 (7)
  11. lmacken (7)
  12. zodbot (4)
  13. abadger1999 (3)
  14. smooge (3)
  15. relrod_znc (2)
  16. gholms (1)
  17. puiterwijk (0)
  18. mdomsch (0)
  19. pingou (0)
  20. relrod (0)
  21. dgilmore (0)


Generated by MeetBot 0.1.4.