#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:18 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:30)
  2. Previous meeting follow-up (adamw, 15:05:51)
    1. "tflink or someone competent to talk to releng about where to file bugs in the cloud .ks and whether it needs to be packaged in the distro" - dgilmore will be making sure cloud kickstarts get added to spin-kickstarts package (adamw, 15:07:56)
    2. bugs in cloud kickstarts should be filed against spin-kickstarts (adamw, 15:08:14)
    3. "adamw to talk to anaconda devs and get a build done for beta tc1 with live keyboard bug fixed" - there was actually already a build ready at the time, and that went into TC1. i did check if they were happy with the build going into TC1, and they were. (adamw, 15:25:54)
    4. "spstarr to work on iSCSI install testing" - spstarr not around, looks like no result filed for tc1 (adamw, 15:29:04)
    5. "adamw to look into nightly fail" - was already resolved when I got to it, I did a pre-TC1 live image test which worked fine (adamw, 15:29:30)

  3. Fedora 20 Beta status (adamw, 15:29:49)
    1. quite a few required tests have not been run for TC1, we need to get to those (adamw, 15:30:47)
    2. ACTION: adamw to co-ordinate with anaconda team to get a new anaconda build done and roll TC2 (adamw, 15:34:25)
    3. TC1 ARM images are DOA, dgilmore and pwhalen are dealing with it (adamw, 15:42:02)

  4. Test Day status and help wanted (adamw, 15:49:24)
    1. tomorrow (2013-10-08) is virtualization test day, and thursday (2013-10-10) is GNOME test day; please come if you can (adamw, 15:50:51)

  5. Possible elongated schedule for Fedora 21 (adamw, 15:57:52)
    1. https://fedorahosted.org/fesco/ticket/1178 (tflink, 15:58:12)
    2. fesco is wanting specific proposals of work that could be done in a longer release schedule: see https://fedorahosted.org/fesco/ticket/1178 (adamw, 15:59:01)
    3. ACTION: tflink and handsome_pirate to write up detailed proposals for projects to be worked on in a possible longer f21 schedule and post / link to them in the trac ticket (adamw, 16:10:09)

  6. open floor (adamw, 16:13:18)


Meeting ended at 16:27:14 UTC (full logs).

Action items

  1. adamw to co-ordinate with anaconda team to get a new anaconda build done and roll TC2
  2. tflink and handsome_pirate to write up detailed proposals for projects to be worked on in a possible longer f21 schedule and post / link to them in the trac ticket


Action items, by person

  1. adamw
    1. adamw to co-ordinate with anaconda team to get a new anaconda build done and roll TC2
  2. handsome_pirate
    1. tflink and handsome_pirate to write up detailed proposals for projects to be worked on in a possible longer f21 schedule and post / link to them in the trac ticket
  3. tflink
    1. tflink and handsome_pirate to write up detailed proposals for projects to be worked on in a possible longer f21 schedule and post / link to them in the trac ticket


People present (lines said)

  1. adamw (108)
  2. Viking-Ice (44)
  3. handsome_pirate (33)
  4. roshi (24)
  5. tflink (20)
  6. kparal (9)
  7. adamw_webchat (8)
  8. jreznik (7)
  9. zodbot (5)
  10. dgilmore (4)
  11. pwhalen (2)
  12. sgallagh (2)
  13. mkrizek (2)


Generated by MeetBot 0.1.4.