#fedora-meeting Meeting

Meeting started by Croberts at 19:03:45 UTC (full logs).

Meeting summary

  1. Fedora Marketing Meeting (Croberts, 19:04:02)
  2. Roll Call (Croberts, 19:04:55)
  3. Fedora Magazine (Croberts, 19:07:33)
    1. ACTION: JZB to research openshift and work on upgrading the magazine to a medium gear (Croberts, 19:12:34)
    2. https://fedoraproject.org/wiki/User:Niteshnarayan (Croberts, 19:26:55)
    3. https://fedoraproject.org/wiki/User:Niteshnarayan/AvailableVideosList (Croberts, 19:27:53)
    4. https://fedoraproject.org/wiki/Mentors (Mitzie, 19:45:18)
    5. ACTION: croberts to go through and check references on wiki pages (Croberts, 19:51:38)

  4. Open Floor (Croberts, 19:55:42)
    1. https://fedoraproject.org/wiki/QA/SOP_Test_Day_management#Do_a_post-event_review (roshi, 20:02:56)


Meeting ended at 20:09:12 UTC (full logs).

Action items

  1. JZB to research openshift and work on upgrading the magazine to a medium gear
  2. croberts to go through and check references on wiki pages


People present (lines said)

  1. Croberts (79)
  2. jzb (52)
  3. Mitzie (42)
  4. roshi (24)
  5. Mailga (22)
  6. adamw (11)
  7. zodbot (8)
  8. mitzie (0)


Generated by MeetBot 0.1.4.