#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:03:39 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:03:53)
    1. Kevin_Kofler, jgrulich, mbriza, rdieter, than present. (Kevin_Kofler, 15:08:33)

  2. Agenda (Kevin_Kofler, 15:08:36)
  3. KDE 4.11.2 status (Kevin_Kofler, 15:12:26)
    1. KDE 4.11.2 queued for F19 stable updates / F20 stable "Branched". (Kevin_Kofler, 15:13:58)

  4. Qt 5 status (Kevin_Kofler, 15:15:25)
    1. Qt 5.1.1 headed for F18/F19 stable updates. (Kevin_Kofler, 15:19:25)
    2. Qt 5.2.0 alpha now in Rawhide. (Kevin_Kofler, 15:24:55)
    3. ACTION: rdieter wants to do kde-unstable builds of Qt 5.2.0 alpha if time permits. (Kevin_Kofler, 15:25:08)

  5. KDE Test Day (Kevin_Kofler, 15:25:42)
    1. https://fedoraproject.org/wiki/Category:Fedora_20_Test_Days slots used so far (rdieter, 15:27:18)
    2. AGREED: KDE Test Day tentatively scheduled for 2013-11-07. (Kevin_Kofler, 15:39:09)

  6. Open discussion (Kevin_Kofler, 15:39:27)


Meeting ended at 16:06:09 UTC (full logs).

Action items

  1. rdieter wants to do kde-unstable builds of Qt 5.2.0 alpha if time permits.


Action items, by person

  1. rdieter
    1. rdieter wants to do kde-unstable builds of Qt 5.2.0 alpha if time permits.


People present (lines said)

  1. Kevin_Kofler (69)
  2. rdieter (36)
  3. mbriza (23)
  4. than (6)
  5. jgrulich (4)
  6. zodbot (4)
  7. than_ (1)


Generated by MeetBot 0.1.4.