#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:06:06 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:06:18)
    1. Kevin_Kofler, jgrulich, mbriza, rdieter, ltinkl present. (Kevin_Kofler, 15:09:54)

  2. Agenda (Kevin_Kofler, 15:10:23)
  3. Change proposal: KDE (Plasma Workspaces etc.) 4.11 (Kevin_Kofler, 15:13:31)
    1. AGREED: The KDE 4.11 feature is completely done, the tracker shall be put into CLOSED state. (Kevin_Kofler, 15:18:08)

  4. Change proposal: SDDM by default instead of KDM (Kevin_Kofler, 15:18:28)
    1. AGREED: SDDM is "code complete", the tracker will be put into ON_QA state. (Kevin_Kofler, 15:30:54)
    2. ACTION: mbriza will package the configuration UI. (Kevin_Kofler, 15:34:18)

  5. Change proposal: plasma-nm (Kevin_Kofler, 15:39:57)
    1. This change is already in ON_QA state, no objections to that were raised. (Kevin_Kofler, 15:50:46)

  6. Open discussion (Kevin_Kofler, 15:50:53)
    1. ACTION: mbriza to reserve the KDE Test Day. (Kevin_Kofler, 16:04:42)


Meeting ended at 16:04:55 UTC (full logs).

Action items

  1. mbriza will package the configuration UI.
  2. mbriza to reserve the KDE Test Day.


Action items, by person

  1. mbriza
    1. mbriza will package the configuration UI.
    2. mbriza to reserve the KDE Test Day.


People present (lines said)

  1. Kevin_Kofler (73)
  2. mbriza (23)
  3. ltinkl (17)
  4. rdieter (9)
  5. jgrulich (9)
  6. zodbot (4)


Generated by MeetBot 0.1.4.