#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:09 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:16)
  2. Previous meeting follow-up (adamw, 15:05:31)
    1. https://fedoraproject.org/wiki/QA/SOP_Test_Day_management#Set_up_the_TestDayApp (roshi, 15:05:52)
    2. "roshi will update the Test Day SOP as agreed (encourage use of webapp for tracking test day results)" - this was done, see https://fedoraproject.org/wiki/QA/SOP_Test_Day_management#Set_up_the_TestDayApp (adamw, 15:09:33)
    3. ACTION: roshi to talk to jskladan about improving testday app result table generation so no manual work is required to prime the table (adamw, 15:13:45)
    4. https://fedorahosted.org/fedora-qa/ticket/426 (adamw, 15:15:07)
    5. ACTION: jskladan and nirik to discuss moving testday result app to infrastructure, probably on qa-devel list (adamw, 15:19:09)

  3. Fedora 20 Beta status (adamw, 15:20:41)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/20/beta/buglist still shows several unresolved blockers (adamw, 15:21:50)
    2. ACTION: adamw to put together an F20 stable push request (adamw, 15:22:37)
    3. AGREED: we'll run a quick blocker review meeting in #fedora-blocker-review at the top of the hour (adamw, 15:25:54)
    4. TC5 testing still has gaps, please everyone work to fill out the matrices and make sure our coverage is complete (adamw, 15:27:30)
    5. https://admin.fedoraproject.org/updates/lorax-20.3-1.fc20 can be up-karmaed on the basis of TC5 testing (adamw, 15:35:55)

  4. Open floor (adamw, 15:37:08)
    1. this week is Graphics Test Week - please help out with prepping the test days and contributing results (adamw, 15:37:36)
    2. ACTION: adamw to finish setting up gfx test week (adamw, 15:38:03)
    3. wayland test day is currently completely un-prepared, may need to be re-scheduled (adamw, 15:38:54)
    4. ACTION: handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases (adamw, 15:41:06)
    5. Go/No-Go and release readiness meetings for F20 Beta will both be held this Thursday (adamw, 15:43:39)
    6. rawhide composes have been broken recently by createrepo, should be fixed today (adamw, 15:47:17)


Meeting ended at 15:51:17 UTC (full logs).

Action items

  1. roshi to talk to jskladan about improving testday app result table generation so no manual work is required to prime the table
  2. jskladan and nirik to discuss moving testday result app to infrastructure, probably on qa-devel list
  3. adamw to put together an F20 stable push request
  4. adamw to finish setting up gfx test week
  5. handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases


Action items, by person

  1. adamw
    1. adamw to put together an F20 stable push request
    2. adamw to finish setting up gfx test week
    3. handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases
  2. handsome_pirate
    1. handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases
  3. nirik
    1. jskladan and nirik to discuss moving testday result app to infrastructure, probably on qa-devel list
  4. roshi
    1. roshi to talk to jskladan about improving testday app result table generation so no manual work is required to prime the table
    2. handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases


People present (lines said)

  1. adamw (89)
  2. roshi (24)
  3. kparal (16)
  4. cmurf (15)
  5. jreznik (10)
  6. satellit (9)
  7. nirik (7)
  8. handsome_pirate (6)
  9. pwhalen (3)
  10. zodbot (3)
  11. sgallagh (1)
  12. mkrizek (1)
  13. pschindl (1)


Generated by MeetBot 0.1.4.