#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:42)
  2. Release Notes / Changes (randomuser, 14:04:28)
  3. Guide Status (randomuser, 14:16:17)
  4. Publican status (randomuser, 14:25:05)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/3860 (randomuser, 14:28:49)
    2. https://fedorahosted.org/rel-eng/ticket/5214 (randomuser, 14:32:58)
    3. ACTION: jhradilek to poke rudi about fedora docs infrastructure (randomuser, 14:34:53)

  5. Outstanding BZ Tickets (randomuser, 14:36:45)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:36:49)
    2. there is a bug for every Change against the filed release notes and they all would ideally get QA (randomuser, 14:37:54)
    3. many tickets have a link to atomic commits for easy review (randomuser, 14:38:33)

  6. open floor (randomuser, 14:41:42)
    1. beta readiness meeting on thursday (randomuser, 14:42:40)


Meeting ended at 14:48:48 UTC (full logs).

Action items

  1. jhradilek to poke rudi about fedora docs infrastructure


Action items, by person

  1. jhradilek
    1. jhradilek to poke rudi about fedora docs infrastructure


People present (lines said)

  1. randomuser (54)
  2. jjmcd (10)
  3. Sparks (9)
  4. pbokoc_ (9)
  5. jreznik (9)
  6. Capesteve (9)
  7. jhradilek (6)
  8. zodbot (3)
  9. yruseva (1)
  10. pkovar (1)


Generated by MeetBot 0.1.4.