#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:06:48 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:07:08)
    1. Kevin_Kofler, rdieter, jgrulich, mbriza, than, ltinkl present. (Kevin_Kofler, 15:13:15)

  2. Agenda (Kevin_Kofler, 15:13:24)
  3. Test Day update (Kevin_Kofler, 15:16:13)
    1. Test Day date confirmed as 2013-11-07 by Fedora QA. (Kevin_Kofler, 15:17:14)
    2. ACTION: jgrulich will update test cases for plasma-nm. (Kevin_Kofler, 15:21:10)
    3. https://fedoraproject.org/wiki/Test_Day:2013-03-14_KDE_4.10 (mbriza, 15:25:12)
    4. ACTION: mbriza will take care of SDDM test cases. (Kevin_Kofler, 15:27:52)
    5. http://dot.kde.org/2013/08/14/411-release-plasma-workspaces-applications-and-development-platform (Kevin_Kofler, 15:30:19)

  4. KDE vs. "Workstation" (Kevin_Kofler, 15:40:11)
  5. Open discussion (Kevin_Kofler, 16:02:46)
    1. https://fedoraproject.org/wiki/Test_Day:2013-11-07_KDE (Kevin_Kofler, 16:03:40)


Meeting ended at 16:05:34 UTC (full logs).

Action items

  1. jgrulich will update test cases for plasma-nm.
  2. mbriza will take care of SDDM test cases.


Action items, by person

  1. jgrulich
    1. jgrulich will update test cases for plasma-nm.
  2. mbriza
    1. mbriza will take care of SDDM test cases.


People present (lines said)

  1. Kevin_Kofler (93)
  2. mbriza (15)
  3. ltinkl (15)
  4. rdieter (10)
  5. sgallagh (8)
  6. satellit (5)
  7. zodbot (4)
  8. jreznik (3)
  9. jgrulich (2)
  10. nirik (1)
  11. than (1)


Generated by MeetBot 0.1.4.