#fedora-meeting: Env and Stacks (2013-11-05)

Meeting started by mmaslano at 16:02:38 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 16:05:34)
  2. communication channels (mmaslano, 16:06:15)
    1. mailing list was set env-and-stacks@lists.fedoraproject.org (mmaslano, 16:12:19)
    2. no new irc channel because of many time zones most of the communication will be happening on mailing list (mmaslano, 16:13:00)

  3. Meeting frequency and times (mmaslano, 16:15:26)
    1. http://whenisgood.net/fedenvstk/results/q3gmp7 (abadger1999, 16:24:49)
    2. odd and even weeks will have different time for meetings because of time zones (mmaslano, 16:30:02)
    3. AGREED: 16:00 UTC for week starting 19th November (mmaslano, 16:31:00)
    4. everyone will look at whenisgood and will try to pick second date. The preferred time by juhp_ and bkabrda should be acceptable for most of the group (mmaslano, 16:33:58)

  4. trac (mmaslano, 16:34:06)
    1. handsome_pirate will create wiki for our WG (mmaslano, 16:41:28)

  5. Discussions around the WG governance charter (mmaslano, 16:42:01)
    1. https://fedoraproject.org/wiki/Cloud/Governance is Cloud's (handsome_pirate, 16:45:14)
    2. abadger1999 will put together a governance draft (mmaslano, 17:05:57)
    3. https://lists.fedoraproject.org/pipermail/desktop/2013-October/008245.html (juhp_, 17:11:49)
    4. rest of the discussion will happen on mailing list. abadger1999 will write up the charter as soon as we will know what do we want to do (mmaslano, 17:32:28)

  6. Open Floor (mmaslano, 17:34:59)


Meeting ended at 17:37:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. handsome_pirate (85)
  2. mmaslano (83)
  3. abadger1999 (70)
  4. tjanez (46)
  5. juhp_ (41)
  6. drieden (18)
  7. samkottler (15)
  8. hhorak (15)
  9. pkovar (10)
  10. zodbot (4)
  11. nirik (2)
  12. masta (1)
  13. pknirsch (1)


Generated by MeetBot 0.1.4.