#fedora-meeting: kde-sig

Meeting started by rdieter at 15:00:55 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:01:14)
    1. rdieter ltinkl than mbriza Kevin_Kofler present (rdieter, 15:03:48)

  2. agenda (rdieter, 15:05:11)
  3. kde test day (thu) (rdieter, 15:08:05)
    1. ACTION: mbriza to followup on getting current live image .iso for test day (rdieter, 15:11:29)

  4. kde-4.11.3, kde-4.12 beta (rdieter, 15:14:53)
  5. open discussion (rdieter, 15:36:02)
    1. https://github.com/detrout/qt-gstreamer (d_ed, 15:50:55)
    2. https://projects.kde.org/projects/kdesupport/phonon/phonon-gstreamer/repository/revisions/61a1fd8babb913be638fdf9a4f9fcb7b9454e61e (Kevin_Kofler, 15:54:03)
    3. https://projects.kde.org/projects/kdesupport/phonon/phonon-gstreamer/repository/show?rev=1.0-porting-for-merge (Kevin_Kofler, 15:54:09)


Meeting ended at 15:56:59 UTC (full logs).

Action items

  1. mbriza to followup on getting current live image .iso for test day


Action items, by person

  1. mbriza
    1. mbriza to followup on getting current live image .iso for test day


People present (lines said)

  1. rdieter (57)
  2. Kevin_Kofler (43)
  3. mbriza (5)
  4. than (5)
  5. zodbot (4)
  6. d_ed (3)
  7. jreznik (3)
  8. ltinkl (1)


Generated by MeetBot 0.1.4.