#fedora-meeting: EMEA Ambassadors]

Meeting started by Affix at 21:03:32 UTC (full logs).

Meeting summary

  1. rollcall (Affix, 21:03:40)
  2. Announcements (Affix, 21:06:55)
    1. Jiri is Travelling Keiran (affix) is Chairing in his absense (Affix, 21:07:34)
    2. Fedora 20 beta is here http://fedoraproject.org/get-prerelease (Affix, 21:10:01)

  3. requests (Affix, 21:12:36)
    1. ACTION: Affix to send Fedora for your Cloud flyers and redhat community stickers (Affix, 21:18:10)
    2. Ticket 312 https://fedorahosted.org/emea-swag-tracking/ticket/312 Funding request FOSSASIA 2014 (Affix, 21:21:34)
    3. AGREED: Ticket 312 has been approved (Affix, 21:31:16)

  4. Events (Affix, 21:34:18)
    1. https://fedoraproject.org/wiki/FAD_Rheinfelden_2013 (GeroldKa, 21:36:43)
    2. FAD Rheinfelden 2013 https://fedoraproject.org/wiki/FAD_Rheinfelden_2013 (Affix, 21:38:26)
    3. affix to arrange a UK Release Party for F20 (Affix, 21:44:50)
    4. F20 is Scheduled for 10 Dec 2013 but may slip by a week (Affix, 21:48:55)

  5. Open Floor (Affix, 21:50:56)
    1. https://fedoraproject.org/wiki/F20_release_events#EMEA (robyduck, 21:52:59)
    2. https://fedoraproject.org/wiki/F20_release_events#EMEA (Affix, 21:53:09)


Meeting ended at 21:54:56 UTC (full logs).

Action items

  1. Affix to send Fedora for your Cloud flyers and redhat community stickers


Action items, by person

  1. Affix
    1. Affix to send Fedora for your Cloud flyers and redhat community stickers


People present (lines said)

  1. Affix (96)
  2. robyduck (34)
  3. GeroldKa (28)
  4. zodbot (18)
  5. zoltanh7211 (16)
  6. kubblai (10)
  7. gnokii (7)
  8. thunderbirdtr (5)
  9. kmf (5)
  10. mailga (4)
  11. Sidkizz (3)
  12. underscores (1)
  13. windy_ (1)


Generated by MeetBot 0.1.4.