#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:51 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:01:01)
  2. Previous meeting follow-up (adamw, 16:05:42)
    1. "adamw to draft a new test case and matrix row for validating cloud image checksums" - still didn't get around to this one, though somehow I found time to write a completely different test case. sorry. one more try (adamw, 16:06:16)
    2. ACTION: adamw to draft a new test case and matrix row for validating cloud image checksums (adamw, 16:06:41)

  3. Fedora 20 Final status (adamw, 16:09:11)
    1. https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&component=anaconda doesn't work for me either (kparal, 16:23:49)
    2. AGREED: everybody panic (adamw, 16:27:53)

  4. open floor (adamw, 16:31:30)
    1. tflink and roshi both looking for feedback on ideas: https://lists.fedoraproject.org/pipermail/qa-devel/2013-December/000556.html and http://roshi.fedorapeople.org/testing-efficiently.html (adamw, 16:33:45)


Meeting ended at 16:55:08 UTC (full logs).

Action items

  1. adamw to draft a new test case and matrix row for validating cloud image checksums


Action items, by person

  1. adamw
    1. adamw to draft a new test case and matrix row for validating cloud image checksums


People present (lines said)

  1. adamw (63)
  2. cmurf (54)
  3. kparal (17)
  4. nirik (7)
  5. roshi (7)
  6. greenlion (6)
  7. tflink (6)
  8. handsome_pirate (5)
  9. zodbot (4)
  10. jreznik (4)
  11. pwhalen (1)
  12. masta (1)
  13. mkrizek (1)
  14. pschindl (1)


Generated by MeetBot 0.1.4.