#fedora-meeting: Infrastructure (2013-12-12)

Meeting started by nirik at 19:00:02 UTC (full logs).

Meeting summary

  1. welcome y'all (nirik, 19:00:03)
  2. New folks introductions and Apprentice tasks (nirik, 19:02:46)
  3. Applications status / discussion (nirik, 19:04:21)
    1. https://apps.stg.fedoraproject.org/notifications (threebean, 19:05:13)
    2. fmn in staging now (nirik, 19:05:27)
    3. bunch of nuancier work (nirik, 19:05:39)
    4. some pkgdb2 bugfixing over the last week based on feedback from devel list (nirik, 19:07:17)
    5. cnucnuweb fedmsg integration work coming soon. (nirik, 19:08:19)
    6. https://github.com/fedora-infra/fedora-news/pull/4 (pingou, 19:12:47)

  4. Sysadmin status / discussion (nirik, 19:14:22)
    1. likely to get in some new hw in january... more blades for the blade server and a few new replacement virthosts to replace old ones. (nirik, 19:16:42)
    2. likely to do a on-site phx2 visit in jan/feb (nirik, 19:16:53)
    3. builders will be redone with f20 after freeze (nirik, 19:18:27)

  5. Upcoming Tasks/Items (nirik, 19:25:18)
    1. https://apps.fedoraproject.org/calendar/list/infrastructure/ (nirik, 19:25:18)
    2. AGREED: : we will not meet on 2013-12-26 or 2014-01-02. Meetings will resume on 2014-01-09 (nirik, 19:30:46)
    3. https://isitchristmas.com/ but still says no :( (pingou, 19:33:45)

  6. Open Floor (nirik, 19:35:11)
    1. https://github.com/bochecha/koji-mash (lmacken, 19:35:40)


Meeting ended at 19:46:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (104)
  2. pingou (30)
  3. smooge (19)
  4. threebean (17)
  5. janeznemanic (8)
  6. lmacken (6)
  7. zodbot (5)
  8. tflink (4)
  9. oddshocks (3)
  10. bitlord (2)
  11. ianweller (1)
  12. masta (1)
  13. LoKoMurdoK (1)
  14. docent (1)
  15. relrod (1)
  16. puiterwijk (0)
  17. abadger1999 (0)
  18. mdomsch (0)
  19. dgilmore (0)


Generated by MeetBot 0.1.4.