#fedora-meeting Meeting

Meeting started by croberts at 20:00:18 UTC (full logs).

Meeting summary

  1. roll call (croberts, 20:01:57)
  2. role call* (croberts, 20:02:09)
    1. if you use .hellomynameis instead of .fas it will only match on FAS username (nb, 20:04:01)

  3. Fedora Magazine/Beats (croberts, 20:06:25)
    1. https://fedoraproject.org/wiki/Magazine (croberts, 20:06:56)
    2. https://fedoraproject.org/wiki/Magazine#Beats_Sections (jzb, 20:22:42)
    3. ACTION: mitzie send out the mail for the beats (mitzie, 20:24:44)
    4. https://badges.fedoraproject.org/badge/extra%21--extra%21 (suehle, 20:32:29)
    5. Fedora Magazine badge https://badges.fedoraproject.org/badge/extra%21--extra%21 (suehle, 20:32:59)

  4. upcoming tasks (croberts, 20:37:50)
  5. open floor (croberts, 20:40:13)
    1. https://plus.google.com/b/112917221531140868607/101542819146828378581/posts (suehle, 20:49:19)


Meeting ended at 21:00:58 UTC (full logs).

Action items

  1. mitzie send out the mail for the beats


Action items, by person

  1. mitzie
    1. mitzie send out the mail for the beats


People present (lines said)

  1. croberts (74)
  2. jzb (50)
  3. suehle (19)
  4. mitzie (17)
  5. zodbot (11)
  6. mitzie1 (7)
  7. nb (4)
  8. roshi (3)
  9. nirik (1)
  10. jterrill (1)
  11. coffeina (1)


Generated by MeetBot 0.1.4.