#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:06:09 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:06:19)
    1. Kevin_Kofler, mbriza, jgrulich, dvratil, rdieter, jreznik present. (Kevin_Kofler, 15:10:40)

  2. Agenda (Kevin_Kofler, 15:10:49)
  3. F21 update (Kevin_Kofler, 15:12:39)
    1. ACTION: jreznik to coordinate writing the PRD (Kevin_Kofler, 15:44:34)

  4. KF5 update (Kevin_Kofler, 15:44:43)
    1. KF5 TP1 (about 4 weeks old) is now ready in COPR. Plasma 2 is sort-of working - login works, but there are crashes, sometimes applets won't load, etc. (Kevin_Kofler, 15:57:19)
    2. In the next TP, parallel installability in /usr should be working (we use /opt/kf5 for now), and we hope that plasma-shell will also work better. (Kevin_Kofler, 15:57:56)

  5. Open discussion (Kevin_Kofler, 15:58:37)
    1. Kevin_Kofler pushed a new krazy2 snapshot to testing, with some support for Qt5/KF5 code and some other small improvements. (Kevin_Kofler, 16:04:39)


Meeting ended at 16:04:53 UTC (full logs).

Action items

  1. jreznik to coordinate writing the PRD


Action items, by person

  1. jreznik
    1. jreznik to coordinate writing the PRD


People present (lines said)

  1. Kevin_Kofler (77)
  2. jreznik (25)
  3. sgallagh (17)
  4. dvratil (12)
  5. rdieter (6)
  6. mbriza (5)
  7. zodbot (5)
  8. adamw (1)
  9. jgrulich (1)


Generated by MeetBot 0.1.4.