#fedora-meeting: kde-sig

Meeting started by rdieter at 15:06:49 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:07:01)
    1. Kevin_Kofler jgrulich present (rdieter, 15:09:43)
    2. mbriza ltinkl rdieter present (rdieter, 15:10:24)

  2. agenda (rdieter, 15:10:45)
    1. dvratil present (rdieter, 15:10:52)

  3. kde-4.12.2 for f20 proposal (rdieter, 15:13:45)
    1. AGREED: kde-sig will target kde-4.12.2 for official f20 update (rdieter, 15:16:40)

  4. kde-4.13 and nepomuk/baloo (rdieter, 15:24:58)
    1. than present (rdieter, 15:32:05)

  5. DevConf (rdieter, 15:32:13)
    1. DevConf Brno next week Fri-Sun (Feb 7-9) (Kevin_Kofler, 15:32:45)

  6. f21, kde spin plans (rdieter, 15:38:29)
  7. open discussion (rdieter, 15:58:48)


Meeting ended at 16:05:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (55)
  2. rdieter (51)
  3. ltinkl (42)
  4. jreznik_ (22)
  5. dvratil (19)
  6. mbriza (9)
  7. zodbot (7)
  8. jgrulich (5)
  9. sochotni (2)
  10. mmaslano (1)
  11. nucleo (1)
  12. than (1)


Generated by MeetBot 0.1.4.