#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:25 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:36)
  2. Fedora 20 status (adamw, 16:06:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1043212 (adamw, 16:08:16)
    2. there's a rather nasty bug in systemd which, for REASONS, causes it to sometimes create /var/run/nologin when you do stuff (it's typically triggered by a package update, but there are other vectors) (adamw, 16:09:20)
    3. https://fedoraproject.org/wiki/Common_F20_bugs (ignatenkobrain, 16:18:43)
    4. ACTION: roshi to add #1043212 to commonbugs (adamw, 16:18:48)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1028813 is the f20 report, but most of the action is happening in the f21 report, #1034467 (adamw, 16:23:42)
    6. https://www.happyassassin.net/temp/gjs-1.39.3-2.1.fc21.x86_64.rpm and https://www.happyassassin.net/temp/gjs-debuginfo-1.39.3-2.1.fc21.x86_64.rpm (adamw, 16:34:20)

  3. Fedora.next status and next steps (ignatenkobrain, 16:39:00)
    1. roshi will follow cloud WG for us, thanks roshi! (adamw, 16:51:24)
    2. adamw is still on server WG and following desktop WG, and handsome_pirate is on env and stacks WG (adamw, 16:51:40)
    3. https://fedoraproject.org/wiki/Fedora.next is the 'main page', but it needs some love, really. (adamw, 16:57:49)
    4. we now have folks to keep an eye on each WG, they will report anything particularly significant back to the list / QA meetings for discussion (adamw, 16:58:23)

  4. open floor (adamw, 16:58:35)
    1. jreznik and dgilmore have some plans to improve compose request tickets (adamw, 17:01:38)


Meeting ended at 17:15:36 UTC (full logs).

Action items

  1. roshi to add #1043212 to commonbugs


Action items, by person

  1. roshi
    1. roshi to add #1043212 to commonbugs


People present (lines said)

  1. adamw (126)
  2. ignatenkobrain (50)
  3. cmurf (33)
  4. roshi (24)
  5. handsome_pirate (22)
  6. jreznik (14)
  7. zodbot (11)
  8. nirik (10)
  9. tflink (5)
  10. danofsatx (5)
  11. masta (2)
  12. jskladan (1)
  13. mkrizek (1)
  14. jwb (1)
  15. dgilmore (1)
  16. pschindl (1)


Generated by MeetBot 0.1.4.