#fedora-meeting Meeting

Meeting started by alexove at 22:59:26 UTC (full logs).

Meeting summary

  1. ticket 198 Flisol Peru (williamjmorenor, 23:07:52)
    1. https://fedoraproject.org/wiki/FLISOL_Peru_2014#Presupuesto_del_Evento (williamjmorenor, 23:09:31)
    2. http://fedoraproject.org/wiki/Ambassadors/LATAM/Budget_2015 (williamjmorenor, 23:12:57)
    3. AGREED: consultar con Famsco presupesto flisol (williamjmorenor, 23:19:42)

  2. Open (williamjmorenor, 23:21:36)


Meeting ended at 23:26:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. williamjmorenor (50)
  2. alexove (32)
  3. TonetJallo (12)
  4. zodbot (11)
  5. skytux (6)
  6. JnCs (6)
  7. kusterjr (4)
  8. itamar_ (1)
  9. itamarjp (0)
  10. aeperezt (0)
  11. willimjmorenor (0)


Generated by MeetBot 0.1.4.