#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:24 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:24)
  2. New Writer check-in (randomuser, 14:05:56)
  3. Publican/Publishing (randomuser, 14:19:46)
    1. http://fedoraproject.org/wiki/Publishing_a_document_with_Publican#Publishing_using_Kojihttp://fedoraproject.org/wiki/Publishing_a_document_with_Publican#Publishing_using_Koji (randomuser, 14:20:58)
    2. instructions for publishing to koji on wiki (randomuser, 14:21:41)
    3. ACTION: randomuser or nb to publish docsite-publican to el6-docs (randomuser, 14:31:48)

  4. Guide Status (randomuser, 14:32:49)
    1. Use the task list to help new contributors, https://fedoraproject.org/wiki/Category:Docs_Project_tasks (randomuser, 14:33:33)
    2. many guides have wishlists on the wiki to track plans (randomuser, 14:34:03)
    3. ACTION: randomuser to add wishlist column to guides table (randomuser, 14:34:19)

  5. Docs Activity Day (randomuser, 14:44:11)
    1. https://fedoraproject.org/wiki/Docs_FAD_2014#Proposed_Agenda (randomuser, 14:44:37)
    2. please review and edit the proposed agenda as needed (randomuser, 14:44:52)
    3. We'll be in the Shadowman room on the 9th floor Friday, Saturday, and Sunday. (Sparks, 14:46:23)
    4. We'll be using Bluejeans for video teleconferencing. If anyone would like to join us that way please send me an email. (Sparks, 14:46:57)
    5. In Brno, we will be in the Hvannadalshnukur room. (jhradilek, 14:47:40)
    6. Sparks to change us from reserving 4 hotel rooms to reserving 2 hotel rooms (nb, 14:53:52)
    7. nb to coordinate arrangements for a meal or two during the FAD (nb, 14:54:23)


Meeting ended at 15:00:37 UTC (full logs).

Action items

  1. randomuser or nb to publish docsite-publican to el6-docs
  2. randomuser to add wishlist column to guides table


Action items, by person

  1. nb
    1. randomuser or nb to publish docsite-publican to el6-docs
  2. randomuser
    1. randomuser or nb to publish docsite-publican to el6-docs
    2. randomuser to add wishlist column to guides table


People present (lines said)

  1. randomuser (81)
  2. nb (41)
  3. Sparks (28)
  4. jrusnack (19)
  5. lnovich (16)
  6. jhradilek (10)
  7. zodbot (7)
  8. ciupicri (5)
  9. pbokoc (4)
  10. nirik (3)
  11. yruseva (2)
  12. zoglesby (2)
  13. Guest15224 (1)
  14. jjmcd (1)
  15. pkovar (1)
  16. jsmith (1)
  17. Capesteve (1)


Generated by MeetBot 0.1.4.